MV43 v3.1 wont find primary master hdd

Discussion in 'Shuttle' started by Len, Dec 29, 2003.

  1. Len

    Len Guest

    my MV43 m/b will not find hdd's on ide1, I have tried different hdd's, if a
    cd rom is on ide1 by itself it gives "incompatible atapi device" message, I
    can boot a hdd from ide2 even with the cd rom as slave and all works
    okay???? but not on the primary master, it just will not detect a hdd
    ..............

    I have tried new cables / power supply / hard drive, ram, and I have
    returned the m/b and the same thing happened with the returned one ????

    any ideas please????
     
    Len, Dec 29, 2003
    #1
    1. Advertisements

  2. Len

    ccc

    Joined:
    Jul 3, 2007
    Messages:
    2
    Likes Received:
    0
    hi

    pls update the BIOs and try to exchange the connector cable on ide1

    greetings
    ccc
     
    Last edited: Jul 3, 2007
    ccc, Jul 3, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.