MX36LE-U motherboard

Discussion in 'AOpen' started by Poul, Jun 29, 2004.

  1. Poul

    Poul Guest

    Hi,

    I have a problem with the startup password. At first I changed the password
    from system to setup and then I entered the password. After that I cannot
    change it back to system. Well I can change the settings i bios, but it does
    not prompt when the computer is powered on.

    Anyone who can give me an idea to solve my problem.

    Regards
    Poul

    email: poul(at)risagers(dot)dk.
     
    Poul, Jun 29, 2004
    #1
    1. Advertisements

  2. Poul

    c Guest

    Resetting the CMOS jumper should set everything back to default with no
    password, if that is what you want to do.

    Chris
     
    c, Jun 29, 2004
    #2
    1. Advertisements

  3. Poul

    Poul Guest

    My problem is that I want to have a password, but I am not asked for it,
    when I start the computer
    I allready know how til erase the password, but thanks for your answar
    anyway.

    Poul
     
    Poul, Jun 30, 2004
    #3
  4. Poul

    c Guest

    OK, I misunderstood your question. The BIOS password does not come into
    effect until you try to enter the BIOS to change settings. You need to set
    up your operating system to prompt you for a login password when it starts.

    Chris
     
    c, Jul 1, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.