MX3S BIOS Update - File CRC not correct

Discussion in 'AOpen' started by Peter, Dec 6, 2003.

  1. Peter

    Peter Guest

    I'm wanting to update the 1.13 BIOS on a MX3S board.

    I've downloaded the 1.25 ZIP and unzipped MX3S125.EXE and MX3S125.BIN to a
    floppy. With the PC booted to a DOS prompt, when I try to run
    A:\MX3S125.EXE the flash program gives a 'File CRC not correct' message.
    I've tried downloading from the TW and the US FTP site. I've also tried the
    1.22 update from both sites, all with the same result.

    What am I doing wrong?

    Peter
     
    Peter, Dec 6, 2003
    #1
    1. Advertisements

  2. Peter

    c Guest

    Probably nothing. It sounds like the exe file is messed up. I would
    recommend just using the Award flash utility available here:

    http://www.ezgo.com.tw/bios/utility/awd812.zip

    The AOpen executable file is basically a modified version of this file. It
    saves a step or two in the flashing process, but that's about the only
    difference.

    Chris
     
    c, Dec 6, 2003
    #2
    1. Advertisements

  3. Peter

    Peter Guest

    In
    Chris,

    Thanks, that's done the job.

    Peter
     
    Peter, Dec 6, 2003
    #3
  4. Peter

    c Guest

    You're welcome, and I'm glad to help.

    Chris
     
    c, Dec 6, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.