MX3W Pro-V and XP Pro... crashes

Discussion in 'AOpen' started by Danny Lin, May 7, 2005.

  1. Danny Lin

    Danny Lin Guest

    A friend of mine bought this used computer from an acquantance. It features
    MX3W Pro-V with Celeron 333MHz CPU and 2 x 256 MB RAM (PC133). It runs
    Windows XP Pro (with no patch). Since the original CD is missing and the
    product key isn't recognized, I wasn't able to get SP1/2 on it. However, the
    security patches are added.

    Here is the problem. This computer would crash (reboot) with little warning.
    With the memory dump, it indicates a problem with IRQ and/or video driver
    (for Intel 810 onboard video). I have updated the BIOS to R1.32 which I
    believe the latest AOpen has for that board. I tried several Intel drivers
    as well as the latest one I found on AOpen website. Nothing helps. I am in
    the process of acquiring an AGP video card hoping that would side step the
    problem.

    Does anyone have any ideas or experience similar problems?

    Thanks.
     
    Danny Lin, May 7, 2005
    #1
    1. Advertisements

  2. Danny Lin

    Danny Lin Guest

    I just want to update on this problem. I ran memory check program and
    discovered something quite interesting. If I only install one DIMM (256MB)
    the computer runs fine without any problems. It crashes (can't even pass the
    "extended test") if I have both DIMM chips installed. The chips are not
    defective because I can run the computer just fine with EITHER chip. It just
    can't have them both. The chips are made by NEC with the same design (but
    different lots and manufacturing facilities).
     
    Danny Lin, Jun 9, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.