MX46 U2-CN

Discussion in 'AOpen' started by Col, May 18, 2004.

  1. Col

    Col Guest

    Hi all,

    Does anyone have any info on this board? I have acquired 1 and it will not
    boot with my processor.

    Please help,

    Regards,

    Col
     
    Col, May 18, 2004
    #1
    1. Advertisements

  2. Col

    c Guest

    You didn't mention which CPU you have, but make sure it is on this list:
    <http://swe.aopen.com.tw/testreport/mb/cpu_supported.asp?TestFunction=494&Mo
    del=595>

    Also, what does the board do when you try to power it up? Any beeps? Is the
    power supply a known working unit?Do any of the drive lights or fans run?
    Try resetting the CMOS jumper according to the manual. It is usually near
    the battery on the board. Unhook the power cord, then set the jumper to the
    2-3 pins for about 10 seconds, then set it back to 1-2 and try to power it
    up. Other than that you need to give more info before anyone can help you
    further.

    Chris
     
    c, May 19, 2004
    #2
    1. Advertisements

  3. Col

    Col Guest

    Hi there,

    I'm running a P4 1.8 400FSB CPU.
    I changed the power supply and it posted, recognising the CPU, memory etc.
    Now all I need to do is find the correct drivers for the sound, VGA, LAN
    etc.
    Does anyone know if this board shares any of these features with other Aopen
    boards?

    regards,

    Col
     
    Col, May 19, 2004
    #3
  4. Col

    c Guest

  5. Col

    Col Guest

    Hi Chris,

    Cheers mate, I'll give them a shot when my ram arrives.

    regards,

    col
     
    Col, May 21, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.