My Shuttle SB95P V2

Discussion in 'Shuttle' started by Tim, Feb 16, 2005.

  1. Tim

    Tim Guest

    Hello,

    I could not find much info on this model when I was shopping, I got
    one anyway, and here are the details of my system.

    SB95P V2 with 2.8GHz P4, single 1G RAM chip (room for another),
    Sapphire ATI X600XT video, DVD ROM, 60G ATA, 2 x WD Raptor 73G SATA in
    RAID 0 config (very fast and highly recommended).

    That all fit, only just, in the little XPC!

    My impression is that "investing" money in the high performace disks
    with a MB that supports RAID has really paid off. The slower CPU means
    slower top speed...but the fast disk means a faster slow speed. If
    that makes sense to you then you know where I'm comming from on
    this...consistant performance.

    I found the video card to be noisy, so I attached a Zalman VF700 Cu
    (after cutting some of the fins to make it fit) and that noise source
    is now addressed (18db according to the box it came in).

    Next noise source is the fan on the left front, part of the ICE
    cooling. When I stop this fan I notice a worth while reduction in
    noise...so I need to replace that...I hear a clicking noise so I think
    that the bearing is the primary cause of the noise.

    The power supply fan is next after that, I have a feeling that if I
    place sound deading material behind the XPC it will stop some noise
    reflection from the wall and perhaps this will be better than a new
    fan there.


    But its not all anti noise...the sound of the big 10K SATA RAID 0
    disks doing the hard work is magic!



    Lots of fun, well built, worth the effort.

    Tim.
     
    Tim, Feb 16, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. areyoudeadyet324

    How do I remove the heatsink from my ATI 9250?

    areyoudeadyet324, Dec 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    461
    areyoudeadyet324
    Dec 3, 2006
  2. paul

    SB95P does nothing

    paul, Mar 31, 2007, in forum: Shuttle
    Replies:
    4
    Views:
    1,458
    maverick_mw
    May 17, 2007
  3. SB95P V2 - Mobo issue?

    , Jan 25, 2008, in forum: Shuttle
    Replies:
    5
    Views:
    2,219
    Eric Parker
    Jan 29, 2008
  4. rossen

    How can i recover my data From dead hard disk

    rossen, Jun 16, 2008, in forum: Motherboard General Discussion
    Replies:
    3
    Views:
    1,475
    linksb5
    Jul 13, 2008
  5. Manju

    i wanna know how to calculate baud rate for my UART program

    Manju, Sep 24, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,488
    Manju
    Sep 24, 2008
  6. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,448
    method
    Feb 25, 2009
  7. jordanllgg45
    Replies:
    0
    Views:
    978
    jordanllgg45
    Nov 7, 2010
Loading...