My smart array 431 controller won't boot w2k3

Discussion in 'Compaq' started by danmaday, Sep 16, 2007.

  1. danmaday


    Sep 16, 2007
    Likes Received:
    I have a very old server that I wanted to use for testing. It is a Compaq Proliant ML350 Generation 1 (from 2000/2001). I flashed the mobo bios to what HP said was required for W2k3. I updated the firmware on the Smart Array 431 controller. I built a logical drive in raid 5 using 3 18.2 gb U160 drives. I downloaded the W2k3 driver (floppy that you insert after pressing F6 during windows install). I set the controller to be the first boot controller in the servers setup.

    I installed W2k3. It found the arrary and loaded W2k3 on it. W2k3 said to reboot. I did and the rebooted server never tried to boot from the Smart Array 431 controller.

    W2k3 also has a Smart Array Driver built-in. I tried that and it too didn't work.

    I don't understand. HP helped with the driver but said the server was too old. I Googled but got nothing.

    Also during POST the message "SCSI BIOS not installed!". But the BIOS is installed. is and shows a Ver of 1.24a from Smart Start version 5.5.

    Any help would be appreciated.


    danmaday, Sep 16, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.