My telephone rings start my computer? How to avoid this?

Discussion in 'Gigabyte' started by Raymond H., Jun 13, 2004.

  1. Raymond H.

    Raymond H. Guest

    Hello,
    I have a 56Ko modem that start my computer when my phone ring. I don't
    want the ring to start my computer.
    I know where to change my parameters in my BIOS: put 'ModemRingOn' =
    Desabled. But all the setting in my BIOS are blocked. How to free them (the
    lines in my BIOS)?
    Here items of my computer and especially of my mother board.
    Thank you in advance.
    Raymond H.


    My computer:
    MotherBoard MB,Jasper GA-8SMMLP,V2.1 SIS650GX,SDRAM,W/AGP
    CPU Intel P4-2.40Ghz,512K 400MHZ FSB
    Memory PC133 256MB SDRAM Apacer #71.85350.11A ( x 2)
    Hard Drive IDE 7200RPM 80G U100 WD800BB
    CD Rom CDRW, 48X16X48 Benq CRW4816P ,Black
    CD Rom DVD, Benq 16x DVP 1648A blk w/software & cable
    Floppy Drive FD, 1.44, SAMSUNG, SFD-321B/LNEC ,Grey
    Modems MODEM,56K Soft Modem Amigo AMICA52
    Chassis CASE, F-Y Cicero Chassis ,W/bezel,FT I/O, Black
    Power Supplies PS, Enhance 300 Watt Power Supply
    Mouse MOUSE, KYE PS/2 Optical Mouse, Silver for OEM
    Key Board KB,FRENCH BLACK CHICONY INTERNET, KWD-855
    Speakers SPK, CA-2014, 2 speakers set, Black
    Operating Systems OS,WIN XP HOME ED FRENCH MANUAL/COA ONLY
    Operating Systems OS RCD WIN XP Home SP1 Cicero, V1.5, French
    Business Suites BS, MS Home Suite 2003, French
    Warranty 1 Year Desktop Depot Limited Warranty
     
    Raymond H., Jun 13, 2004
    #1
    1. Advertisements

  2. Raymond H.

    Tim Guest

    Hi,
    Try this: In the control panel, open System, Hardware tab, Device Manager,
    locate your modem in the tree.
    Double click on the modem and there should be a Power tab with an option to
    enable / disable Wake on Ring - may be labled something else EG "Allow this
    device to bring the computer out of Standby".
    - Tim
     
    Tim, Jun 13, 2004
    #2
    1. Advertisements

  3. Raymond H.

    Raymond H. Guest

    Sorry! there's no such command there.
    thank you
    r.h.
     
    Raymond H., Jun 13, 2004
    #3
  4. Raymond H.

    Muttley Guest

    Try pressing the CTRL and F1 keys together at the main BIOS menu.
    This enables access to hidden advanced BIOS options on many of the latest
    model Gigabyte motherboards.

    John S.
     
    Muttley, Jun 13, 2004
    #4
  5. Raymond H.

    Pun Krocker Guest

    Items can also be blocked if one of the bios passwords are used (I
    cannot remember which one, but I had the same problem with bios settings
    being blocked and it was the wrong bios password setting I had used.

    73


    --
    d[®_®]b PK

    "Rock journalism is people who can't write
    interviewing people who can't talk
    for people who can't read."
     
    Pun Krocker, Jun 13, 2004
    #5
  6. Raymond H.

    Raymond H. Guest

    Hello,
    I tryed it and it didn't work.
    Thank's.
    r.h.
     
    Raymond H., Jun 14, 2004
    #6
  7. Raymond H.

    Raymond H. Guest

    Hello,
    I deleted my password bios and I reboot and it work now :)
    Thank you very much.
    r.h.


     
    Raymond H., Jun 14, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.