1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

My Ti4200 broke in a very very strange way...help?

Discussion in 'Nvidia' started by porpoise, Oct 26, 2003.

  1. porpoise

    porpoise Guest

    Hi all.

    Recently, my Leadtek GF4 Ti4200 64MB stopped working. Whereas it used
    to work fine in my Shuttle PC (the Nforce2 based SN41G2), recently
    when I removed the card (to clean dust off the heatsink fan) and put
    it back in, the Shuttle motherboard's 'AGP Protection LED' went on.

    After reading the manual, I found that this LED lights when the
    motherboard thinks you have a older 3.3V card in its 1.5V-only AGP
    slot -- it won't let you power up the machine in that state. Puzzled,
    I put it in another Nforce2 motherboard. Same thing: AGP protection
    LED on, no POST. Interestingly, the LED on that other mobo stayed on
    _even after the card was removed_. That other motherboard now works
    with its original card, but the LED remains on. I dont know if that's
    relevant, but it's odd.

    Now, I know that my Shuttle motherboard and its AGP are fine because

    1) I can run the Shuttle perfectly with the onboard video, and

    2) Another Gainward GF4 Ti4200 works in the same AGP slot.

    Coincidentally, I bought this card EXACTLY one year ago, on October
    25th. This means that the warranty seems to have run out, and my email
    to Leadtek support has gone unanswered for 2 or 3 days.

    Does anyone have ANY clue whatsoever about this? What went wrong, and
    is there anything at all I can do to fix it?

    Any suggestions appreciated!
     
    porpoise, Oct 26, 2003
    #1
    1. Advertisements

  2. porpoise

    PRIVATE1964 Guest

    I would look the card over very carefully for anything that doesn't look
    right. The problem only happened after you took the card out to clean the fan.
    Also clean and check the edge connector. You can use a pencil erasor to clean
    the contacts on both sides.
     
    PRIVATE1964, Oct 26, 2003
    #2
    1. Advertisements

  3. porpoise

    )-()-( Guest

    Just a guess, but AGP cards are sometimes hard to seat.
    Several posts in the past about AGP cards not working til
    the were seated with more force than initially tried.
     
    )-()-(, Oct 26, 2003
    #3
  4. porpoise

    J.Clarke Guest

    On 25 Oct 2003 16:04:23 -0700
    First, make sure it's seated properly. If that's not the problem then
    there are several possibilities. Check the connector on the card
    carefully in a good light and make sure that nothing is wrapped around
    it (little piece of paper, piece of tape, that sort of thing)
    that might be preventing good contact. Also look in the connector on
    the motherboard for the same thing. If that's not it, look the board
    over very carefully with a good light and preferably a magnifier and
    make sure that there aren't any little wire clippings or the like
    short-circuiting two traces together. If that's not it then look for a
    missing piece--wires are there but not the part that they went into or
    solder is there but whatever it held down is gone, that sort of thing.
    If that's it then you need to find out what the part was and replace it.
    If that's not it then odds are that you managed to zap (damage with
    static electricity) the board, in which case it's probably beyond
    economical repair.
     
    J.Clarke, Oct 26, 2003
    #4
  5. porpoise

    Bill Guest

    Take a look at the bottom edge of the card at the socket. You should
    not see any "gold" on the edge connector.... Sometimes the card
    latch feature will keep the back edge from going down...
    Bill
     
    Bill, Oct 26, 2003
    #5
  6. porpoise

    BF Guest

    Sounds like it is not seating properly. If it worked before you took it out,
    what else could it be.
     
    BF, Oct 26, 2003
    #6
  7. porpoise

    porpoise Guest

    Thanks for the suggestions, guys. The good news is that I've gotten
    the card to work in two other motherboards now, one of which the card
    DIDN'T work on before, which indicates that the card is not itself
    entirely broken. But it still continues to light the LED when it's in
    my own shuttle AGP slot. I'm still totally puzzled as to why this is.
    As many of you suggested, seating is commonly an issue with AGP cards.
    I've had problems with AGP cards not seating properly before, so I
    paid special attention to that, and I've made a visual inspection of
    the contacts along the bottom and on the PCB itself.

    What I'm confused on is why it would be broken enough that it wrongly
    sets off the 3.3V AGP LED but can still work on 2 out of 3
    motherboards. I'll keep looking for any obviously physical defects on
    the card.
     
    porpoise, Oct 27, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.