1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Need driver for Windows NET Server 2003

Discussion in 'ATI' started by Mike, Aug 8, 2003.

  1. Mike

    Mike Guest

    I installed Catalyst 3.6 but I got a blue screen at reboot. I had to
    uninstall drivers in Safe Mode.
    Are there any drivers and special installation instructions I need to
    follow.
    I have the 9600 Pro
     
    Mike, Aug 8, 2003
    #1
    1. Advertisements

  2. Mike

    Paul Murphy Guest

    Lots of special instructions!
    1. Ensure hardware acceleration is fully enabled (run dxdiag)
    2. Ensure graphics acceleration slider is at full
    Standard Catalyst 3.1 (at that time the latest) drivers were working fine
    under Win2k3 Enterprise Server RC2 after I'd done these things fist. I even
    had MMC 8.1 working OK as well (with my All In Wonder Radeon). Win2k3 comes
    with many DirectX features disabled (not to mention disabled services) all
    in the name of stability for server use.

    Paul
     
    Paul Murphy, Aug 8, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.