1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Need Help Computer will not start up

Discussion in 'Hardware' started by JD, Dec 6, 2003.

  1. JD

    JD Guest

    Changed to Asus mother board with Duron 1200 and computer will not
    start up. CPU fan runs two seconds and shuts down. Must remove power
    cord for a while and will do same thing. Light on board stays lit
    green. Unplugged everything except video card, CPU fan, Power supply
    fan and mother board power. Same thing. Changed mother board, same
    chip, and power supply and still nothing. Removed RAM nothing. Changed
    and removed video card, still nothing. ???????
     
    JD, Dec 6, 2003
    #1
    1. Advertisements

  2. Sounds like someone has power supply problems or a failed BIOS Update, check
    for the power supply problems either that or possibly your processors is
    dead... The only thing you can do is try...
     
    Anthony Brohan, Dec 7, 2003
    #2
    1. Advertisements

  3. JD

    Larry Guest

    I've got the same problem, fans will run, but nothing will show up on
    the monitor. I'm afraid it might be a virus which had corrupted the
    BIOS. The same with above, I ahve unplugged everything exept the
    video, CPU, fans, mb, RAM. I've even replaced the video card. I've
    ordered another mb and cpu, but if its a virus, I'm afraid the same
    problem will occur as I'll be reusing everything else.
    PC spec
    ASUS CUSL2C mb
    P3 800mhzEB
    GeForce2 MX
    512Mb RAM (128, 128, 256)
    Sound Blaster Live Value.

    Don't think you'd need any other components.
     
    Larry, Dec 7, 2003
    #3
  4. JD

    sack_sad Guest

    If you get one long beep I would suspect a memory problem or memory
    configuration problem.
     
    sack_sad, Dec 7, 2003
    #4
  5. JD

    JD Guest

    Your trouble sounds like it may be your memory. I don't think mine is
    a virus because everything was running fine on old mother board and
    CPU. Good luck with yours.
     
    JD, Dec 7, 2003
    #5
  6. JD

    JD Guest

    I get one short beep and thats it. Fans stop running and nothing
    happens. I removed the memory just to see if would come up and boot to
    checking memory. Trying to get a friends CPU to change out for trouble
    shooting.
     
    JD, Dec 7, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.