Need help installing Winxp pro on Dim 8300 with an SATA driv

Discussion in 'Dell' started by amargarit, Apr 19, 2005.

  1. amargarit

    amargarit Guest

    Hi to all, I am trying to reinstall the o/s on a Dim. 8300. I did use
    the resourse disk and copied the files to a floppy. After booting
    from the XP CD I did the F6 and when it asked I pressed the "S" key
    and it seemed to start intalling the drivers. After that, I booted
    off the XP CD again and after going through it's inspection, it still
    did not see the drive. Any ideas? :?
     
    amargarit, Apr 19, 2005
    #1
    1. Advertisements

  2. amargarit

    WSZsr Guest

    When it reboots after F6 etc, do not boot from the CD. Let it boot from the
    hard drive and continue to install XP. If you press any key the second time
    to boot from the CD again, it will start the installation all over again.
     
    WSZsr, Apr 19, 2005
    #2
    1. Advertisements

  3. amargarit

    amargarit Guest

    I guess you all got stumped on this question on this forum 8)
     
    amargarit, Apr 19, 2005
    #3
  4. amargarit

    Notan Guest

    At some point during the installation, you should've been
    asked for SATA drivers, either on a CD or a floppy.

    Stumped? No. Just not sitting at home, all day, waiting
    to answer questions.

    Notan
     
    Notan, Apr 19, 2005
    #4
  5. amargarit

    amargarit Guest

    :D Thanks WSZsr, that seemed to do it. I knew someone would take the
    challange. It worked!!! :lol:
     
    amargarit, Apr 20, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.