Need to download OS 9.1 update but Apple link disfunctional

Discussion in 'Apple' started by Terry McDanel, Jan 15, 2005.

  1. Terry McDanel, Jan 15, 2005
    #1
    1. Advertisements

  2. That link works fine for me; it doesn't redirect me anywhere. Try it
    again; maybe it was a temporary quirk.

    If it's still not working for you, the page that comes up gives this
    link for the North American English version of the updater:

    <http://download.info.apple.com/Apple_Support_Area/Apple_Software_Update
    s/English-North_American/Macintosh/System/Mac_OS_9.1_Update/Single-File/
    Mac_OS_9.1_Update.smi.bin>


    And here's the International English version if you need that:

    <http://download.info.apple.com/Apple_Support_Area/Apple_Software_Update
    s/English-International/Macintosh/System/Mac_OS_9.1_Update/Single-File/Z-
    Mac_OS_9.1_Update.smi.bin>



    Both are 71 megabytes.

    Hope that helps!
     
    Garner Miller, Jan 15, 2005
    #2
    1. Advertisements

  3. Terry McDanel

    Bev A. Kupf Guest

    Bev A. Kupf, Jan 15, 2005
    #3
  4. Weird. It was Safari. Safari stuck on the "export" page because it
    would not respond to the product choice. When i tried it with
    IExplorer it worked fine, as you both said. It never occurred to me
    that Safari would be a problem on an Apple page.

    I like Safari and rarely have problems with it. The problem may be
    that am still running Safari v1.03 because i am still running Jaguar.
    I dont like Panther. Dread the thot of paying for a system i dont
    like.

    Thanks much.
    terry.
     
    Terry McDanel, Jan 15, 2005
    #4
  5. Terry McDanel

    Király Guest

    Other than the purchase price, what's not to like about Panther over Jaguar?

    K.
     
    Király, Jan 15, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.