Neo2-LS with Dual DDR problem and video card problem.

Discussion in 'MSI' started by I.E., Jan 28, 2004.

  1. I.E.

    I.E. Guest

    Hi,

    I just bought a Neo2 and Corsair Dual Channel DDR memory kit (2 512 MB
    sticks). Whenever I boot the system, it says the memory is running in
    Single Channel mode.. WTF. I tried moving the memory to different
    slots, etc. with no luck. Second, my Geforce FX 5200 card will not
    work correctly. When it boots into Windows, it uses a generic driver
    and reports that there's a resource conflict with the PCI Bus
    controller... Again WTF... Anyone else had these problems or know how
    to fix it?



    .................................................................
    Posted via TITANnews - Uncensored Newsgroups Access-=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-
     
    I.E., Jan 28, 2004
    #1
    1. Advertisements

  2. I.E.

    I.E. Guest

    P.S. the CPU is a 2.6GHz P4 with an 800MHz FSB.




    .................................................................
    Posted via TITANnews - Uncensored Newsgroups Access-=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-
     
    I.E., Jan 28, 2004
    #2
    1. Advertisements

  3. I.E.

    Eugen T Guest

    What Windows OS version do you have?
    Enable 'PnP OS' in Bios.
     
    Eugen T, Feb 7, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.