Netfinity 5600: No Display

Discussion in 'IBM' started by joshuanv28, Jan 18, 2008.

  1. joshuanv28

    joshuanv28

    Joined:
    Jan 18, 2008
    Messages:
    1
    Likes Received:
    0
    I have a friends netfinity 5600,he has tried numerous times to install an operating system on the server but says it hangs up in the middle of installation. I am trying to get it operational but i have encountered a problem myself...
    For some reason i cant even get anything to show up on the screen. i have checked the monitor and cables to ensure they are properly seated correctly but i still have no text?? Server Type: 8664 , and Model: 3AY. Any suggestions???
     
    joshuanv28, Jan 18, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. NuTCrAcKeR
    Replies:
    0
    Views:
    984
    NuTCrAcKeR
    Feb 12, 2005
  2. NuTCrAcKeR
    Replies:
    0
    Views:
    1,071
    NuTCrAcKeR
    Feb 13, 2005
  3. Rich Gordoberg
    Replies:
    4
    Views:
    608
    Dodge Tom
    Aug 29, 2003
  4. Kevin

    5600 vs 5600 ultra

    Kevin, Oct 5, 2003, in forum: Nvidia
    Replies:
    5
    Views:
    472
    warlord716
    Oct 7, 2003
  5. Steve

    5600 vs 5600 ultra

    Steve, Feb 14, 2004, in forum: Nvidia
    Replies:
    15
    Views:
    747
    Darthy
    Feb 17, 2004
  6. F.W.L. Janssen

    Flashing my 5600 to 5600 ultra

    F.W.L. Janssen, Jun 5, 2004, in forum: Nvidia
    Replies:
    3
    Views:
    472
  7. Rainbowserpant
    Replies:
    0
    Views:
    821
    Rainbowserpant
    Oct 30, 2016
  8. SignTech
    Replies:
    0
    Views:
    504
    SignTech
    Feb 21, 2017
Loading...