New A7N8X Deluxe random blue screen crashes...list of what has been tried inside...

Discussion in 'Asus' started by John Q Public, Jul 21, 2003.

  1. New A7N8X Deluxe random blue screen crashes

    -Temps ok, voltages ok according to Asus PC Probe
    -Windows XP Pro, clean install after format, also did a thorough
    scandisk on c:\
    -New Antec 400 Watt Power supply
    -2100 XP Athlon
    -512MB PC2100
    -30GB primary IDE
    -80 GB secondary IDE
    -2 x 40GB in IDE RAID 0 via Promise PCI card=80GB
    -TDK VeloCD 24/10/40 burner
    -Sony DRU-500a DVD burner
    -Original ATI All In Wonder Radeon 32 MB DDR Sdram OEM

    -No device manger conflicts listed.

    -Have let Memtest86 3.0 run for 12 hours as of this writing, and no
    errors found

    I'm thinking it's either drivers that need updating and/or BIOS
    settings related. ny other ideas? Thanks

    Also, Is there a page like there was for the A7M266 that has all
    recommended BIOS setings?
     
    John Q Public, Jul 21, 2003
    #1
    1. Advertisements

  2. John Q Public

    Paul Guest

    Voltages within 5% tolerance ? Is the 3.3V low ?
    If the PCI RAID card is the only plugin card, place in slot 2 (sep IRQ) ?

    In Memtest86, run the extended tests.
    Tell us whether one or two DIMMs.
    You could check that memory is running at sync or 100%. I think right
    now, your DDR266 memory matches the 266MHz FSB of your XP2100.

    In event log, do the random blue screens implicate a particular driver?
    Graphics driver related ?

    Running Prime95 will stress processor and memory. Running 3DMark2001
    will stress processor, memory, and graphics. Perhaps the crashes are
    worse with one test than another, which might help ID the problem.

    Did you sort out your CMOS/keyboard problems ?

    What BIOS version are you currently running ?

    According to this table, XP2100 Vcore is 1.6V - is that what the monitor
    sees ? [ http://www.qdi.nl/support/CPUQDISocketA.htm ]

    HTH,
    Paul
     
    Paul, Jul 21, 2003
    #2
    1. Advertisements

  3. It is the only card, it is currently plugged in right below the AGP
    video card
    2 dimms (2 x 256MB)
    Where is the setting in the bios for that "at sync"?
    Just says "system error" 0000000a
    Blue screens sometimes say STOP 0x0000000A blah blah blah IRQ NOT LESS
    OR EQUAL

    I haven't even done anything even remotely stressfull yet. Nothing but
    web/newsgroup use!
    Yeah, seems it might have been reversed keyboard/mouse, still would
    have had to clear the CMOS to get rid of the CPU has been changed
    error though.
    1004 I think...have to check
    No. Ever since I had the chip, on the old A7M266 board, it ran the
    same voltage it is running at now on the new A7N8X, which is 1.75
     
    John Q. Public, Jul 22, 2003
    #3
  4. John Q Public

    Ed Guest

    Ed, Jul 22, 2003
    #4
  5. I was wrong, I have the current highest 1005. It came installed on the
    board already.

    Also just updated ATI All In Wonder Drivers to latest, still happens.
    Next will be to move the PCI RAID card, but if I recall I was getting
    blue screens sometimes before I even added the card. Either way I'll
    give that a shot...

     
    John Q. Public, Jul 22, 2003
    #5
  6. John Q Public

    Ed Guest

    ya, T-birds (650 to 1400MHz) were 1.75v also.
     
    Ed, Jul 22, 2003
    #6
  7. John Q Public

    Ed Guest

    FSB @ 133
    Ram @ 100% Sync.

    these may help,
    http://www.rojakpot.com/
    http://www.nforcershq.com/

    Ed
    http://tinyurl.com/cu77
     
    Ed, Jul 22, 2003
    #7
  8. A followup to the orginal post...both CDR and DVDR are now flagged in
    device manager. I tried unplugging/replugging cables at all ends (incl
    the board) starting WinXP with them unplugged, then starting with them
    replugged, no difference.
     
    John Q. Public, Jul 22, 2003
    #8
  9. In yet another follow up, I just tried uninstalling both CDR/DVDR in
    device manager, rebooting and letting WinXP redetect them, same deal,
    they are both flagged with error message:

    Windows cannot load the device driver for this hardware. The driver
    may be corrupted or missing. (Code 39)

    Click Troubleshoot to start the troubleshooter for this device.

    This is really starting to suck. I've had this board for about 4 days
    now, and have yet to get the damn thing working. I never had any of
    these problems with the A7M266, and all hardware is the exact same, so
    I know it's gotta be the board, or it's settings
     
    John Q. Public, Jul 22, 2003
    #9
  10. John Q Public

    AJ Guest

    ..
    Same here. Ran perfect for 10 days then I get a blue screen at bootup
    saying I have an incompatable daughter board and 5 or 6 other
    unsuported hardware items. My clean install of Win98SE 10 days ago had
    already degenerated. System would never shut down on its own for the
    last few days. Had the two explanation marks next to CD- burner and
    DVD drive. Now I'm trying to reinstall windows but blue screens have
    ruined the last three trys.
    _________________________
    If your PC gives a little, they give alot:
    http://tinyurl.com/hhez
     
    AJ, Jul 22, 2003
    #10
  11. Ok, went back through system restore, day at a time until 3 days ago
    when either Pinnacle Instant Copy or Unsigned driver install (I
    believe for the Promise Fasttrak) apparently killed access to CDR/DVDR
    drives. They now show up again. Both the above installs were working
    fine though with the last board (A7M266) so hopefully since the PCI
    Promise raid card was moved to a different slot, maybe I'll have
    better luck this time when I install it's drivers...

    <SIGH>
     
    John Q Public, Jul 23, 2003
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.