New AN19E system built, one beep now dead! advise please

Discussion in 'FIC' started by Paul T. Winkfield, Jan 5, 2004.

  1. Hi All, hope you can give me advise,

    I have an FIC barebones kit(case and mainboard) I brought in May, I finally
    finished with help($$$) from friend.

    Its an AN19E board, AMD 2500+(boxed w/fan), Crucial 512mb CAS 2.5 ram,
    GForce FX5200 and two Maxtor 5400rpm drives; WinXP-PRO, and flashed the BIOS
    to support the 2500+ with latest from FIC site, and replaced original 300w
    PS with a new Antec TruePower 350w unit

    I spent Friday and Saturday building, it was running great, added last of
    the needed software 2:00am Sunday. Then
    shutdown went to bed. (now wish I left it running!)

    Awoke this morning, powered up system to hear a single beep, all the fans
    working, drives running, would not read floppy from diskette; cannot boot
    into BIOS, blank monitor!

    The single beep says DRAM refresh failure, is memory bad? I can't afford to
    buy more ram. I reseated everything but the CPU (I hate to touch that
    thing, I love AMD but hate the way they build their CPUs)

    how could a system that ran great for 20+ hours die after being off for 8?
    TIA
    <paul>
     
    Paul T. Winkfield, Jan 5, 2004
    #1
    1. Advertisements

  2. Paul T. Winkfield

    Logan Guest

    Hi Paul

    I assume the BIOS flash went OK. My best guess is that something in the
    settings of the BIOS is preventing the system from starting. What I would
    do is to clear the BIOS with jumper following the procedure recommended by
    FIC. Then restart the system. Odds are that it will run. Enter the BIOS
    and set the most conservative settings till you sort out what happened.

    Good Fortune,

    Logan
     
    Logan, Jan 5, 2004
    #2
    1. Advertisements

  3. Thanks Logan!
    the flash did go okay, it was the first thing I did after loading XP, It ran
    great after several reboots all day Saturday into
    Sunday installing service pacs and such. I'm really bummed out! First fast
    system only lasted 2 days! :( no overclocking,
    nothing special and yes conservative settings. None of my friends have a
    system I can test the ram.
    I called the Crucial, very nice people and they'll replace the ram, I tried
    clearing the BIOS and still no go. I'm hoping
    it was the ram. Thanks for the help!
    <paul>.
     
    Paul T. Winkfield, Jan 5, 2004
    #3
  4. Paul T. Winkfield

    farmuse Guest

    make sure the CPU fan lead is well connected, if the motherboard
    cant detect the fan spinning then it wont boot. remove lead and replug
    in. If still no boot normally the hold insert key while booting to get
    into the BIOS and then set to disable FOC function. Also reseat the
    video card. More than likely the board is still good, but there's a
    snafu somewhere. You can also disconnect ALL power leads to ALL drives,
    and try to boot just video, memory, CPU. That would tell you if you have
    a bad power good signal to one of the drives ~
     
    farmuse, Jan 5, 2004
    #4
  5. Thanks for the input, I did retry using your recommendations, I put a PCI
    video card in and no change. So I'm hoping due to the beep codes, that the
    ram (and only the ram!) is bad!!
    <paul>
     
    Paul T. Winkfield, Jan 6, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.