1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

new card - driver won't show in display properties

Discussion in 'Nvidia' started by Gemin-eye, Jan 14, 2005.

  1. Gemin-eye

    Gemin-eye Guest

    Hi.
    I just installed a Leadtek Winfast A360 LE TD - GeforceFX 5700LE (up from an
    integrated GF4MX). I installed the driver from the disk. I had to click to
    Continue anyway when winxp told me the driver was not certified. After a
    reboot, Found new hardware popped up. I checked the Display Properties and
    there was no VGA controller driver installed.

    I guessed it was because of it not being certified so I downloaded the
    latest driver from the website and installed them after I uninstalled the
    current ones and rebooted. Still the same problem.

    I uninstalled them again, shut down, reseated the card (which went in very
    well). I noticed that there was a bit of a difference with the card and the
    slot. The slot had 2 gashes like ______ __ and the card has 3 connectors
    like __ __ ___. Cound that be the problem? Because I know the pc had an AGP
    slot available, and that has to be it. But when I booted up and reinstalled
    the driver, I still have no vga driver in the Display properties and Found
    new hardware opens up.

    Thanks for helping if you can.
     
    Gemin-eye, Jan 14, 2005
    #1
    1. Advertisements

  2. Gemin-eye

    DaveL Guest

    I don't think the slot mis match is the problem. They put those there so a
    old card with only one gap won't plug into a slot with two dividers, not the
    other way around like you have.
    Try this. Open up control panel, add remove programs. Look for the nvidia
    driver(s) and remove them. Reboot. When the new hardware found pops up
    cancel though all the prompts. Let the OS stabilize and the plug and play
    icons disappear. Then run the new driver executable. Follow the prompts
    and reboot when done.

    DaveL
     
    DaveL, Jan 14, 2005
    #2
    1. Advertisements

  3. Gemin-eye

    Gemin-eye Guest

    Ok. The nVidia drivers are not there, so I removed the Winfast Display
    Drivers. The winfast driver removed nvidia drivers so they must have been
    installed through the winfast drivers. I waited for a few, installed,
    rebooted, but Found New Hardware pops up again. Still the same problem.
    Thanks for trying DaveL
     
    Gemin-eye, Jan 14, 2005
    #3
  4. Gemin-eye

    DaveL Guest

    I'm assuming you have a Nforce IGP motherboard. Did you remove the original
    display driver before shutting down and plugging in the card? Maybe the new
    card is not properly seated? Start over from scratch. Remove the display
    drive with add remove programs. Shut down. Remove the 5700le. Boot up
    with onboard graphics. Cancel though new hardware found. Install a driver
    manually. Reboot. Test system for proper operation. Remove driver in add
    remove programs again. Shut down and install the 5700LE. Cancel through
    new hardware found. Install Nvidia driver manually and reboot. If this
    does not work then you might have a bad 5700LE. Make sure you are loading
    the correct driver.

    DaveL
     
    DaveL, Jan 14, 2005
    #4
  5. Gemin-eye

    Gemin-eye Guest

    Wow. Ok. After all that nothing still worked, I kept getting "the parameter
    is incorrect" when I tried to install the drivers, so I removed the card and
    plugged my monitor back to my integrated GF4MX card. I went to install the
    nvidia driver and what happens? "the parameter is incorrect". So I have
    spent an hour looking this up and I think it has something to do with
    permissions in my registry relating to nvidia. I may need to allow full
    control ... somewhere. Have you heard anything about this?
     
    Gemin-eye, Jan 14, 2005
    #5
  6. Gemin-eye

    DaveL Guest

    Maybe you need to disable anti-virus software (or some other before program
    running in the background).

    DaveL
     
    DaveL, Jan 14, 2005
    #6
  7. Gemin-eye

    Gemin-eye Guest

    I did disable anti-virus. And I was right. I took a deep breath and opened
    regedit. HKLM > Software > Nvidia > right click - permissions > Full
    Permission. (it was special). It (Winfast drivers) installed just fine.
    Then a problem. I installed the winfox program as recommended by the manual.
    Went in to update the Winfox (no problem there) went to update the driver,
    had to uninstall the old one first. This is where everything goes bad. When
    I tried to install the new driver update Winfox d/led, I got the "parameter
    is incorrect" again. The really bad thing is, when I uninstalled the winfast
    drivers, they uninstall the nvidia drivers too, so I lost the registry entry
    where I had to allow full permissions. A custom restore to get the registry
    back before the second driver update and back into the registry to get
    nvidia full permissions. I reinstalled the winfast drivers (there was a
    setup error but everything works) reinstalled Winfox and I have it all up
    and running. If I ever have to update the drivers, I will run into this same
    problem, who should I notify about this? Leadtek Winfast or Microsoft? (as
    if they would do anything)
    And thanks for your help.
     
    Gemin-eye, Jan 15, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.