New computer front panel wiring question.

Discussion in 'Gigabyte' started by Ajax, Nov 22, 2007.

  1. Ajax

    Ajax Guest

    I purchased a CoolMaster Centurion 5 case from New Egg to build a new
    computer. I am using a Gigabyte GA-P32-DS4 motherboard.

    There are two wires in the Centurion 5 with separate connectors that
    are not labeled. They are white and green and they are twisted
    together. It was my guess that they were either supposed to be
    connected to the "Message/Power/Sleep Led" as listed on page 30 of the
    GA-P35-DS4 manual or that they were supposed to be connected to the
    "Power_LED" three prong connector on motherboard.

    The manual does not identify any of the front panel connectors though
    all but these two wires are labeled on their respective connectors.

    Also, the Gigabyte manual states that the connectors should be
    installed respecting the pins positive and negative assignments. All
    of the Centurion front panel connectors have a white and a colored
    wire. Is the white wire negative?

    The Gigabyte manual, other than noting on page 23 that there is a
    "PWR_LED" header, never describes actually connecting it to anything.

    Any thoughts?

    TIA
     
    Ajax, Nov 22, 2007
    #1
    1. Advertisements

  2. Ajax

    Core2Duo Guest

    List what you have on the front of the case eg Powere LED, HD LED, etc.
    mark off the ones w/ labelling on their connectors.
    You'll probably have 2 left.
    RE the polarity of the connector, simply if it won't work one way, try the
    other.
     
    Core2Duo, Nov 29, 2007
    #2
    1. Advertisements

  3. Ajax

    student Guest

    I have the GA-P35-DS3R ver 2.0. Looking at the manual more carefully
    now that you brought up the problem, I see that the "Power_LED" is
    for connectiong to the system power LED on the chasis to indicate
    system status.

    The manual states that the message/power/sleep is for connecting to
    the front panel. The 2 pin msg/pwr/sleep is to be connected to your
    front panel power_led connector.

    I've got my connected wrong & reversing the polarity didn't work as the
    connection is done to the 3 pin system Power_LED. Reconnecting is a
    to the message/power/sleep is a problem in that my Antic Sonata II has
    a 3 pin connector from the front panel indicator with the middle "pin" empty.

    I will need to look into changing an outside pin to the middle: the manual
    does show that the msg/pwr/sleep outside pin (pin #2) is possitive but
    don't know if it is the same for the DS4; also the + may be seen on some
    of the pins on the board, with a flashlight, "magnifier?"...
     
    student, Nov 29, 2007
    #3
  4. Ajax

    student Guest

    back again. was able to relocate/rewire the connector from the Antic case
    to match the msg/pwr/sleep 2 pin & plugged it in. The "official" power on
    led is lit now; the case has power to the front light (leds?) for the usb &
    firewire connections which was directly connected to the power supply; also
    I have a cardreader that has an usb extension also & its led is lit when
    the motherboard is working & sending power to the cardreader.

    Anyway, the msg/pwr/sleep is your connection to the front panel power led
    located probably just above the harddrive led.
     
    student, Nov 30, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.