New CPU = No POST (Fan spins briefly)

Discussion in 'Asus' started by Ryan, Jun 12, 2007.

  1. Ryan

    Ryan Guest

    Hello everyone,

    I have a functional system with the following hardware and the only
    thing changed is the CPU to cause this problem.

    A7V8X-MX-SE Motherboard
    Athlon 1700+ CPU
    2X DDR sticks
    NvIdia 6600
    3X Hard drives
    1 DVDR
    Sound Blaster
    300W Power Supply (generic)
    . . .

    Now I just bought an Athlon 2800+ cpu and I can't get it to turn on
    for more then a second or two. I changed the dip settings from OFF ON
    OFF ON OFF to OFF ON ON ON ON () like indicated in the manual) . . .
    and no change. Sometimes it will get a little further and display the
    first few lines of the post.

    Did I get a bad processor or do I need to buy a bigger/better power
    supply? I have never had to mess with the power supply before, so I'm
    not sure how to tell if that's the problem.

    Thanks for for your insight and have a great night,
    Ryan
     
    Ryan, Jun 12, 2007
    #1
    1. Advertisements

  2. Ryan

    Beemer Biker Guest

    you might need bios upgrade depending on the 2800 model you bought.
    http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us
    if so, go here
    http://support.asus.com/download/download.aspx?SLanguage=en-us
    and put in A7V8X-MX-SE


    --
    ======================================================================
    Joseph "Beemer Biker" Stateson
    http://TipsForTheComputingImpaired.com
    http://ResearchRiders.org Ask about my 99'R1100RT
    ======================================================================
     
    Beemer Biker, Jun 12, 2007
    #2
    1. Advertisements

  3. Ryan

    Mike Paff Guest

    A couple things you could try:

    1) Check the MB manufacturer's site to see if you need a BIOS
    update to support the new CPU. If so, you'll need to reinstall
    the old one to update the BIOS.
    2) Try unplugging all of the drives to reduce the load on the PS.
    If the computer then POSTs it means your PS is undersized.
     
    Mike Paff, Jun 12, 2007
    #3
  4. Ryan

    mr deo Guest

    take note if your installing a 133/266 or a 166/333 chip..
    If your chip is actually a 133 and not 166 part then you dont need to change
    the dip switches!... anyhow it should work...
    http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=A7V8X-MX SE

    it says for the 2800+ (133/266) barton that you need bios 1005 or newer, if
    you scroll down to the semprons it shows that they wont boot without 1005 so
    "hopefully" that will fix your problem.

    http://support.asus.com/download/download.aspx?SLanguage=en-us&model=A7V8X-MX SE
    to get the bios's.. but take note where it says dont use ezflash.. I havent
    ever seen warnings like that so I suspect you should heed the warnings ;)...
     
    mr deo, Jun 13, 2007
    #4
  5. Ryan

    Lief Guest

    First stop bios
    Second stop PSU
    Third stop CPU
     
    Lief, Jun 13, 2007
    #5
  6. Ryan

    Rob Guest

    I'd look first at the installation of the CPU, as it's real easy to get
    the Fan on wrong,
    Second the BIOS version, which might require my 3rd choice to see/update
    it, if not,
    Third to re-install the 1700+ CPU to verify if there's a problem with
    the 2800+
    The PS shouldn't be an issue as the core voltage difference of 1.75 vs
    1.65 and the overall wattage of 64 vs 68 doesn't seem very significant.
    Rob C.
     
    Rob, Jun 13, 2007
    #6
  7. Ryan

    Ryan Guest

    Thank you everyone for responding, I appreciate it very much. If
    anyone is interested, my plight continues (same issue).

    Let's see . . . I tried my old processor and it works fine. I think I
    had the new one seated correctly, but I need to use a little
    compressed air to get all the junk out to say for sure. I have the
    most current bois, next I will try flashing it at the command prompt
    instead of using the asus tool. I believe the cpu is the Barton (Model
    10), which is running at 166 MHz, so I tried the appropriate dip
    settings along with several others. I tried unplugging the drives and
    it seems to get further in the POST. I am pretty sure I need to test a
    power supply at this point.

    Once again, I appreciate all of the suggestions!
    Ryan
     
    Ryan, Jun 13, 2007
    #7
  8. Ryan

    Lief Guest

    .. I am pretty sure I need to test a
    If you can get hold of one to test with, try it out, your current psu should
    be enough to power that box, but without knowing the age / state of said psu
    (I'll hazard a guess and say it's as old as the xp1700 chip you bought it
    with), if its an old generic PSU, i'd update it anyway.

    If that dont work return the CPU, have actually never had any faulty parts
    sent to me (and in 10 years I've ordered / bought alot), but it does happen.
     
    Lief, Jun 13, 2007
    #8
  9. Ryan

    mr deo Guest

    try it with the 1700+ dip settings..
    the chip will run slower but it will confirm that the chip is fine..
    there's also a possibility that the ram cant cope with the higher fsb.

    If your bios is the newest and the computer is working then I wouldnt flash
    it (it's not going to make a difference). But try it at the lower fsb
    first..

    I have to ask, can this board not allow frequency settings from the bios?
    looking at the sheet I found on the asus site the answer is a depressing
    no..
     
    mr deo, Jun 13, 2007
    #9
  10. Ryan

    Ryan Guest

    Thanks again everyone!

    The biggest thing was heat. I cleaned the heatsink and cpu off with
    alcohol, put some thermal grease on and all is good.

    Have a great weekend,
    Ryan
     
    Ryan, Jun 14, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.