New K8NS Pro motherboard won't boot to windows

Discussion in 'Gigabyte' started by Tex Tech, Aug 10, 2004.

  1. Tex Tech

    Tex Tech Guest

    Im upgrading a system from AMD 1.4 Asus board to AMD 64 and K8NS Pro
    2 IDE harddrives Non-raid(IDE1 slot) with windows xp already
    installed; 1 DVD R/W, 1 CDROM (IDE2 slot). Did the OPtimized setup

    System starts booting OK. Initially it lists all the IDE devices
    correctly but then gets to gigraid screen says "Doing IDE scan" and
    fails to find any devices. I am not setup as raid so I know it
    shouldnt be doing this.

    It then can't boot to windows.

    I know the devices and cables are OK. I see the power lites go on for
    the devices. I have triple checked all plugs. The drives were
    working/booting an hour before I took out the old board.

    I figure there is some bios harddrive configuration I need to do. But
    I cant find anything in the manual or at the website on how to fix

    When I go into the Bios setup screen it correctly shows the IDE

    So I guess its default configured to use raid? Tried turning OFF
    gigraid but this didnt work. Tried turning On IDE raid but this didnt

    ideas on how to fix this?
    Tex Tech, Aug 10, 2004
    1. Advertisements

  2. Tex Tech

    jpsga Guest

    In 'Integrated Peripherals' disable "Onboard Serial ATA" and "Onboard
    jpsga, Aug 10, 2004
    1. Advertisements

  3. Tex Tech

    Tex Tech Guest

    For anyone else with this problem, heres the solution:

    1. turn off both raids in bios menus
    2. in bios change CDROM to make it come before hddisk in boot sequence
    3. reboot with Windows cd in cdrom
    4. Do a REPAIR INSTALL of windows (searhc web or procedure)
    5. reinstall all drivers as needed
    Tex Tech, Aug 13, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.