New K8WE Thunder (S2895) BIOS 105 Available

Discussion in 'Tyan' started by Jim, May 13, 2007.

  1. Jim

    Jim Guest

    I was cruising the new Tyan site tonight, and I noticed a new 105 BIOS
    for the K8WE Thunder (S2895) motherboard. It installed like a charm.
    I don't know whether everybody already knew about it.

    Enjoy! :)

    Jim
     
    Jim, May 13, 2007
    #1
    1. Advertisements

  2. Jim

    Richard Guest

    In his posting of Sat, 12 May 2007, Jim writes
    Jim, thanks for that but what are the advantages of installing these new
    BIOS please. I purchased one of these boards 18 months ago.

    Thanks
     
    Richard, May 24, 2007
    #2
    1. Advertisements

  3. After trying it out I found the following problems:
    1. PCI-X slots don't work. Only the PCI and PCI Express were operational.
    2. SCSI doesn't work
    3. No boot option for net
    4. Max speed on SATA was 1.5 Gb/s instead of 3.0 (Did I measure this
    with a bit speedometer? No, I looked at the messages that Linux emits
    while it's booting.)
    After going back to 1.0.4, these problems went away. BTW, I am running
    Linux 2.6.22.9 at the moment (Fedora Core 6) and updated numerous times
    while 1.0.5 firmware was installed. All were the same. I don't know how
    it works with Win, don't have it installed on this machine.
    This makes me wonder about Tyan's QA.
    Oh, I didn't lose any functionality going back to 1.0.4. So if you want
    to cripple your computer, go ahead and install 1.0.5. Of course, your
    results may be totally different. I can say that I tried it and it
    didn't like it.

    Bob
     
    Bob Gleitsmann, Oct 14, 2007
    #3
  4. Jim

    Jim Guest

    Bob,

    I'm *sorry* about your problems, but I did not have them. I am using
    *both* the PCI-X and PCI-E slots, and both continued to work.
    I am also using the onboard SCSI, and it has continued to work.
    However, I am *not* using the driver from Tyan; I am using a driver
    from LSI Logic. I took a chance, and it worked. I have a SCSI tape
    drive.
    I have *not* checked this.
    I am using a 3ware/AMCC SATA-3 controller (9550 SX), so I am not
    running this off the motherboard.
    Sorry I recommended the new BIOS. Obviously it is *not* for
    *everybody!*

    Jim
     
    Jim, Oct 14, 2007
    #4
  5. Jim

    midol Guest

    I wonder about the half speed SATA drive. I bought a seagate 320 sata
    and found it was shipped from the factory with a jumper limiting it to
    half speed. Removed the jumper, full speed operation, and quite
    reliable. It looks like that's what we have here.

    Dave
     
    midol, Oct 15, 2007
    #5
  6. Jim

    Jim Guest

    Midol,

    I telephoned Seagate earlier about the settings of their SATA drives.
    (I am running two of them in RAID 0 in a different machine.) They
    said that they jumpered--at that time--*all* of their drives as SATA 1
    because *most* people did *not* have SATA-2 controllers. Hitachi, on
    the other hand, has no jumpers on their drives, and they will work
    full-speed at either SATA 1 or SATA 2 depending on the controller.

    Just some interesting trivia.

    Jim
     
    Jim, Oct 16, 2007
    #6
  7. I don't think that is what caused the problem as I had full speed with
    the original v1.01 BIOS that came with the motherboard and also with V
    1.04. I made no changes to the disk drive in getting the different results.
     
    Bob Gleitsmann, Oct 26, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.