NEW: Marvell Yukon drivers 8.41.1.3 whql

Discussion in 'Asus' started by orco, Oct 12, 2005.

  1. orco

    orco Guest

    1. Advertisements

  2. orco

    Lynn McGuire Guest

    Lynn McGuire, Oct 12, 2005
    #2
    1. Advertisements

  3. orco

    Technik Guest

    wurkz fur me...
    actually it fixed a lot of problems on my system. i.e. Marvell Yukon
    chip lock-up which asked for pulling the plug on the system. But you
    never know there still could be issues; their previous v.8 drivers
    were terrible; their tech support admitted to the problem. E-mail
    them; it may help to resolve the issue.

    /Peter
    BTW: I got mine through Windows Update site.
     
    Technik, Oct 13, 2005
    #3
  4. orco

    NewMan Guest

    I was updating the only system I have with a P4P800se - which uses the
    Marvell Yukon gigabit NIC built-in.

    O/S is WinXP Pro. Noticed a "non-critical" update for the driver, so I
    installed it. I went after the install and checked the date. The date
    was September 2005! So if you have not downloaded the updated driver,
    try it.

    I have had problems recently with firmware and driver updates required
    to get things working the way they are supposed to work!

    hth
     
    NewMan, Oct 15, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.