New MOBO, no POST.....what's the deal with socket 775?

Discussion in 'ECS' started by Marty_KN0CK, Jul 28, 2008.

  1. Marty_KN0CK

    Marty_KN0CK Guest

    I've been building computers on and off for 10 years and I've never
    had so much problems as I've had with socket 775 motherboards. I have
    two of them right now that have the same problems and I'm stuck hard.
    Here's what's happened:

    1.) I have a MSI motherboard that I bought as a motherboard combo from
    TigerDirect. I did everything by the book, kept the 'cap' on the
    socket while I installed the processor, took extreme care grounding
    myself to the case before I installed the processor, made sure there
    were no bent pins, installed the processor in the socket with the
    tabls lined up right and pin 1 int he 'clipped corner' of the socket,
    locked the arm down on the processor, lifted the 'cap' off, put a thin
    coat of heatsink compound on the processor case and installed the fan
    to lock down hard to the processor and board - looked great and fan
    was verified tight to the mobo. Installed the mobo, cabled everything
    up and doubled checked everything (24 pin ATX, 12V connector for
    processor, front panel connectors, USB, etc). Installed the memory,
    cabled up a mouse, keyboard, and AC. Flipped the switch on the power
    supply, hit the switch on the front panel watched the fan turn on on
    the processor and...........NOTHING. No POST, no customary 'beeps'
    that you normally get, no video, no lights on the keyboard.
    Immediately checked the power supply - all the voltages (with the
    exception of the -5V DC) were there - even the pin on the power supply
    that says all the power supply voltages are tested ok (active high)
    read fine. Read a post that -5V isn't needed with the new
    motherboards, but just to be sure, I swapped power supplies with
    another one........same thing. No keyboard lights, fan spins on the
    processor, no beeps, no video, no POST, no joy.

    2.) Did the same thing with an ECS 945GCT-M/1333 (V3.0) motherboard -
    - and a NEW processor. Same power supply (the one in the new case).
    Same drill, same thing. DEAD. Fan spins, no video, POST, no joy. I
    did take out both sticks of memory just to piss off the board and it
    did some kind of 3-beep alarm - then nothing. Fan spins, no video,
    etc, etc. Took same precautions as I did with the first motherboard.
    Went overboard to make sure this time, too.

    What's happening here? I'm completely stymied by all this. My trusty
    Intel 945 motherboard (not a socket 775) was NEVER this hard to set up
    - - worked like a champ right out of the packaging and it's the
    computer I'm using right now to post this message. But these two
    socket 775-based motherboards are giving me the SAME issue and driving
    me nuts. I want Intel Dual Core, but this is ridiculous that two
    boards would be the same in terms of the failure. What gives?

    Please let me know if you've run into this before - - this is really
    an SOS here.......thanks!
    Marty_KN0CK, Jul 28, 2008
    1. Advertisements

  2. Marty_KN0CK

    Paul Guest

    Well, your two results are different. The second board, the
    ECS 945GCT-M/1333 made more progress, because you were able to
    get a beep code from it. That is one of the tests for a board,
    the "removing the RAM" test. You should get a beep code that
    says the RAM is missing. To generate the beep code, the
    processor executes some BIOS code, then programs one of the
    chips to make the beep. (The BIOS can use processor registers
    for intermediate storage, until the RAM is set up and working.
    That is how it manages to do this.)

    You should try the missing RAM test on the first board, and
    see if it gets as far.

    If there is a separate video card involved, you can install
    your RAM, and remove the video card, then listen for the
    "missing video" beep. It should be a different pattern than
    the RAM one. If you hear "missing video", that tells you the
    processor is happy with the RAM. If the processor continues
    to give the failed RAM beep pattern, then you know it still
    isn't happy with the RAM. So the two possible responses of
    a beep test, can help distinguish what is not working right.

    Bad RAM can also cause no beeps at all. Sometimes a bad RAM
    will prevent the processor from getting very far in the POST

    On modern boards -

    1) The BIOS must be prepared to support the processor being used.
    If Intel released a processor today, it might be a while before
    a BIOS was available to support it. And a much longer while, before
    that new BIOS, was actually shipping in retail products. The
    seller already has a container full of the older motherboards,
    so it takes a while to clear the older stock.

    In some cases, you'd need to borrow an older LGA775 processor, to
    use long enough to flash the BIOS to a later revision. Either
    that, or make arrangements with the manufacturer, to get another
    BIOS chip to snap into place. (Some boards now, have small SPI
    BIOS chips soldered to the board, so swapping chips is not an

    2) DDR2 or DDR3 RAM can be cranky, and may need a slight voltage boost
    to work. Try with just one stick of RAM, as sometimes a board will
    start with one stick.

    -5V is no longer needed, so you don't have to worry about that one.

    Paul, Jul 28, 2008
    1. Advertisements

  3. Marty_KN0CK

    Marty_KN0CK Guest

    Hey Paul,

    Thanks for posting a reply back - much appreciated. Both motherboards
    did the 'beep' test when I removed both sticks of memory, so I'm
    assuming that memory may be an issue? Please let me know on that - -
    it's good to know that the motherboard and processor are at least
    healthy. I may try a new (different) stick of memory and see if that
    makes a difference with POST.

    I have integrated video on both motherboards - so not seeing any video
    is making me queasy, too.

    Let me know what you think about the new information I've provided and
    in the meantime, I'm going to get a new stick of memory and give that
    a try this evening.

    Thanks for the help thus far and please reply back on the above when
    you have a moment today - thanks,

    Marty_KN0CK, Jul 28, 2008
  4. Marty_KN0CK

    Paul Guest

    Memory could be the issue. Either the memory, or some problem with
    the motherboard. And since both boards give the same symptoms,
    a missing RAM beep pattern, that suggests the RAM is a common
    ingredient. Make sure the RAM is fully seated, and both lock
    latches are properly engaged. You shouldn't be able to see the
    gold fingers on the RAM, if it is well down into the slot.

    Say I had some DDR2 memory (standards say 1.8V nominal, and the
    datasheet for the product says "5-5-5-15 at 2.0 volts". What that
    is telling you is, the memory needs 2.0V to meet 5-5-5 timing. Now,
    if the SPD (the tiny EEPROM on the DIMM module), happens to set the
    timing to 5-5-5, and the BIOS uses Auto (which it should when the
    motherboard is new), then it is going to try to run at 5-5-5
    timing. But when the motherboard is new, it may not be applying
    the 2.0V. There are a couple (non-standard) EEPROM formats, that
    allow specifying the voltage value needed, and on select
    motherboard models, the motherboard will apply the "boosted" values.
    But most motherboards are too stupid, and the memory
    module itself may not contain the optional voltage
    information. So most of the time, no boost is applied
    to Vdimm.

    So that can create a problem for a home builder. On the one
    hand, you can buy some "uber" DDR2-1066 RAM, assuming it'll
    run at sky high speeds. But the part you're missing, is it might
    need 2.1V to do it. And since the motherboard might start up the
    first time, applying 1.8V, the memory may fail miserably.

    In such a case, buy "ordinary" RAM, slow stuff, something that
    is rated to run at 1.8V. If you insert one stick of that in the
    board, then enter the BIOS and tweak Vdimm to the value the "uber"
    memory wants, then you can save, exit, and shut down, and install
    the new "uber" RAM.

    Paul, Jul 28, 2008
  5. Marty_KN0CK

    Marty_KN0CK Guest


    Well, heck.....YOU ARE A GENIUS! I did exactly what you said (use
    slower memory - I just happened to have some Crucial 512M PC4200
    hanging around that I probably paid a handsome sum for awhile back)
    and danged if the ECS Motherboard didn't boot to the startup screen
    and stop when it didn't find a HD (that I didn't install). Everything
    looked great and I was able to navigate to ALL the BIOS setup screens
    effortlessly. So, I really need to check this with the other MSI
    motherboard and get it running since that's what my Son would rather
    have running - and it should respond similarly with the slower memory
    installed until I readjust the RAM speed. As it turns out, he bought
    (almost) uber memory (PC6400, 800 MHz) and the ECS motherboard came up
    with the slowest setting on - which meant that his uber memory was
    getting the lower Vdimm value (probably as you mentioned 1.8V). So
    I'll keep you tuned in tomorrow, but the ECS booted and there's no
    reason not to do the same thing with the MSI and just readjust
    everything to the faster memory speed, turn it off, and reboot with
    the faster memory installed as you instructed earlier.

    Anyway, Paul - MANY THANKS for the help with this. More to follow on
    the MSI's status once I get everything up and running on slower RAM.

    Stay tuned......

    Marty_KN0CK, Jul 29, 2008
  6. Marty_KN0CK

    Marty_KN0CK Guest


    Well, this is the final installment for now on the Dual Core mobo
    journey - read on.....

    Got the MSI motherboard running this evening with the slower Crucial
    DDR2 RAM (PC4200) and actually got everything installed on the drives
    with XP running and everything. Tried getting readjusting the memory
    voltage in BIOS but it didn't take - - the BIOS apparently 'knows'
    better about what the voltage needs to be adjusted to and pre-adjusted
    the memory voltage to 1.90V for memory he has (PC6400 with Vdimm 2.1V)
    that just wouldn't hack it at 1.90V. So when I was in Windows I tried
    using MSI's Windows app (Dual Core Center 2.0) to adjust the memory
    voltage and did a reboot - - same thing. BIOS took over and the PC
    acted as dead as it was when I was looking for help the other night.
    Well, I've told my Son to use the PC4200 memory that's in there now
    (the machine still had awesome speed - I'm going to keep the other ECS
    motherboard now based on what I saw) and I told him to buy some PC6400
    Kingston that should take 1.9 - 2.0V with no issue (according to their
    website), so he's off to exchange the 2.1V memory he has now for
    Kingston......should work great after that exchange happens.

    So, for now, all is right with the world again. My Son has his
    machine working, I have a new motherboard, processor, fan, and memory
    to play with and it looks like the dual boot tower with Linux and
    Windows in my Ham Shack (geek room) is going to be a reality
    now......go figure. But all that credit for making work goes to you,

    Take care and thanks again for all the help,

    Marty_KN0CK, Jul 30, 2008
  7. Marty_KN0CK

    Paul Guest

    Place both the slow stick and one fast stick in the computer. Put
    the slow stick in the slot nearest the CPU. Put the fast stick
    next to it. The idea is, the slow stick will be providing
    low memory. The BIOS will select 1.9V, as it has before, on
    noting a new hardware configuration. The slow stick will behave
    like memory should. The BIOS should be able to display on the
    screen, because the slow stick is holding its crucial information.
    Now, change the voltage and do Save and Exit.

    If that doesn't work, try reversing the order of the sticks.

    It is a long shot, but perhaps it will hold the setting
    when you swap out the slow stick and put in the fast stick.
    Make sure, before you do that, that all the BIOS settings
    regarding memory, are in manual mode. To reduce the temptation
    of the BIOS, to screw around.

    There is no guarantee it'll work, but it might be worth a

    Or something like this -

    CPU slow fast ---- fast (set the voltage with three sticks)
    (should be single channel mode, with
    slow stick at address 0x00000000)

    Now, remove the slot stick, like this, and cross your fingers.

    CPU ---- fast ---- fast

    The reason I thought up stuff like this, is I recently had
    a stick of RAM fail, and I could operate the computer and
    run memtest86+, only if I changed the order of the sticks,
    and moved the bad stick so it wasn't located at 0x00000000.
    I also had to make sure the computer was not in dual channel
    mode, so could not afford to use a "balanced" memory config.
    Thus the three stick configuration - that is what worked
    for me.

    Paul, Jul 30, 2008
  8. Marty_KN0CK


    May 12, 2012
    Likes Received:

    I have seen a couple dozen or more socket 775 computers come into my shop (all major brands) that quit working, and "ALL" have -5v out on the power supply. The first one I put in a new PS and computer still dead and blown -5v on the new PS. So if -5v isn't needed why do these new computers keep blowing PS's. These have been factory machines and were working until they weren't
    wheelzzs, May 12, 2012
  9. Marty_KN0CK

    Sick of Computers

    Dec 31, 2016
    Likes Received:
    I've been having the same problem with a P45T AD3 motherboard, it will boot up until EO, on "Post Card", (floppy drive) than stop. no beeps, no screen.

    I've checked and replaced everything that can be removed, all of it works OK in another computer, with the exception of Memory, I don't have another DDR3 motherboard.

    Remove memory, post card shows error. This Motherboard has a FSB of 1333, I purchased two sticks of 1600 memory, judging from your solution, I now think the memory is to fast, so I'M going to order a stick of 1333 and see if that works.

    Like you, I've been getting aggravated with Computer since the "Vic 20" came on the market. lol

    I'll let you know the results, might be a few days.
    Sick of Computers, Dec 31, 2016
  10. Marty_KN0CK

    Sick of Computers

    Dec 31, 2016
    Likes Received:
    Well, the 1333 memory didn't work, still E0 on post card. I've tried every trick I know to make the BIOS change directions in loading and possibly get pass whatever is stopping it. Anyone have any ideas or maybe an extra stick of dynamite??
    Sick of Computers, Jan 7, 2017
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.