New motherboard - no beep, no video

Discussion in 'Supermicro' started by Sanjay Kumar, Dec 1, 2006.

  1. Sanjay Kumar

    Sanjay Kumar Guest

    Folks !

    I just got X8DBE+ motherboard to setup a dual-core Xeon server. After
    installing 1 CPU, 2 X 2GB FBDIMMs and connecting power -
    I see POWER LED light green on the motherboard, CPU/heatsink heats up,
    Power supply fan turns - but I get no video output (LCD or CRT) and no
    POST beep.

    Same thing happened with the previous motherboard I tried (Tyan +
    Opteron 265). They said it was some kind of short circuit but even when
    I tried running outside the chassis the problem didn't go away. I had to
    return it.

    I have tried running outside chassis with this motherboard too. I am
    wondering if there is something about handling high end server
    motherboard that I should know. Or is it that things being so new,
    compatibility is suspect. Motherboard manual says you have to install
    memory 4 modules at a time for interleaving (whats interleaving ?) but
    then it also says 2 modules is ok (without interleaving). I have checked
    the PCB revision is 2.01 which is required for Woodcrest 5100 series CPU.

    Any help would be appreciated.

    thanks,

    -Sanjay
     
    Sanjay Kumar, Dec 1, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. zero

    BE7 - beep , beep beep

    zero, Oct 5, 2003, in forum: Abit
    Replies:
    9
    Views:
    1,311
    Temor
    Oct 7, 2003
  2. Lost
    Replies:
    2
    Views:
    1,209
  3. paul123

    new video card showing no color

    paul123, Sep 27, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    897
    paul123
    Sep 27, 2006
  4. paul123

    new video card showing no color (6800xt)

    paul123, Oct 3, 2006, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    475
    paul123
    Oct 3, 2006
  5. Sollych

    Gigabyte Motherboard - No Signal

    Sollych, Jun 5, 2007, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,126
    Sollych
    Jun 5, 2007
  6. deep_blue

    Intel DP35DP Motherboard, No Sound/Audio

    deep_blue, Jun 28, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,889
    deep_blue
    Jun 28, 2008
  7. freedom9ner

    No IO ports motherboard exists?

    freedom9ner, Aug 17, 2012, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,582
    freedom9ner
    Aug 17, 2012
  8. SignTech
    Replies:
    0
    Views:
    478
    SignTech
    Feb 21, 2017
Loading...