1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

New NVIDIA GeForce FX 5200 makes Sound card choppy at boot-up. HELP!

Discussion in 'Nvidia' started by Dunny Rummy, Jul 21, 2003.

  1. Dunny Rummy

    Dunny Rummy Guest

    Just bought a NVIDIA GeForce FX 5200. My previous was a GeForce 2 TI.
    At boot up the window's sound is choppy while windows is loading. This
    problem I never had with the previous Vid card. My sound card is a
    Creative SoundBlaster Live 5.1.
    Aslo does BUS mastering play a role (new card doesnt feature this)

    Other info:
    AMD Athlon(tm) XP 1800+1.54GHz
    ASUS A7N8X Deluxe
    768 DDR
     
    Dunny Rummy, Jul 21, 2003
    #1
    1. Advertisements

  2. Dunny Rummy

    Dave Guest

    Why don't you remove the SB Live and use the onboard Soundstorm. I'll bet
    that will be a good work around.
    Dave
     
    Dave, Jul 21, 2003
    #2
    1. Advertisements

  3. Dunny Rummy

    S3Trio Guest

    I just added a PNY nVidia Geforce4 MX440se a few weeks ago and I am having
    the same exact problem. It only lasts for about 2 or 3 seconds. Any one know
    why? Is their an issue with the chip sets?

    S3
     
    S3Trio, Jul 21, 2003
    #3
  4. Dunny Rummy

    S3Trio Guest

    I forgot to mention I also have the SB live 5.1 sound card.

    S3
     
    S3Trio, Jul 21, 2003
    #4
  5. Dunny Rummy

    Ron Merts Guest

    Look and see, and I'll bet you'll find the soundcard is on the same
    interrupt (IRQ) as the Video card. If not, make sure you have the latest
    chipset drivers and drivers for the video and sound cards. You should not
    be getting choppy sound on a SB Live 5.1 card with any video card unless
    something is interferring with the interrupt. Your onboard audio is likely
    to be worse on the choppy sound.

    Ron
     
    Ron Merts, Jul 21, 2003
    #5
  6. Dunny Rummy

    Ross Snowden Guest

    Yes, I believe it's a known issue on the MS database. I had the same
    problem when I installed the newest drivers for the GeForce2 MX/MX 400 (so
    it's not just your model). Roll back to a previous driver, and the problem
    will go away.

    RS
     
    Ross Snowden, Jul 21, 2003
    #6
  7. Dunny Rummy

    S3Trio Guest

    After I installed my card the next day or so I did update the driver through
    "Windows Update" their was an updated driver listed. Think I will roll back
    the driver and see what happens.

    S3
     
    S3Trio, Jul 21, 2003
    #7
  8. Dunny Rummy

    Strontium Guest

    It has nothing to do with IRQ's. Get rid of the latest nVidia driver, as
    other posters have stated. 41.09 is a good choice.

    -
    Dunny Rummy stood up, at show-n-tell in
    and said:
     
    Strontium, Jul 21, 2003
    #8
  9. Dunny Rummy

    S3Trio Guest

    I rolled back the driver with no change. It still chatters for 2 or three
    seconds on boot. I will check the interrupt.

    S3
     
    S3Trio, Jul 21, 2003
    #9
  10. Dunny Rummy

    Strontium Guest

    Check it, all you want. NT-based OS's do not use IRQ's.


    -
    S3Trio stood up, at show-n-tell in
    zLYSa.6326$ and said:
     
    Strontium, Jul 22, 2003
    #10
  11. Dunny Rummy

    Dave Guest

    Huh? Oh no. There goes all your credibility. Gone in one sentence.
    Dave
     
    Dave, Jul 22, 2003
    #11
  12. Dunny Rummy

    Strontium Guest

    You might try reading up, a bit. This has been known, since the advent of
    Windows 2000.

    -
    Dave stood up, at show-n-tell in and
    said:
     
    Strontium, Jul 22, 2003
    #12
  13. Dunny Rummy

    Strontium Guest

    You shouldn't be using MS's driver, in the first place. Got to
    www.guru3d.com and get detonators version 41.09. If that does not solve
    your stuttering..../shrug.


    -
    S3Trio stood up, at show-n-tell in
    LQSSa.6153$ and said:
     
    Strontium, Jul 22, 2003
    #13
  14. Dunny Rummy

    Dunny Rummy Guest

    The .inf file lists several models but doesn't specifically say
    GeForce FX 5200
     
    Dunny Rummy, Jul 22, 2003
    #14
  15. Dunny Rummy

    Dunny Rummy Guest

    This part is true: uninstalling the drivers that came with the GeForce
    FX 5200 solves the stuttering at boot time but then I have no drivers.
    If 41.09 doesn't support GeForce FX 5200 then what other ways can I
    resolve this? TIA!
     
    Dunny Rummy, Jul 22, 2003
    #15
  16. Dunny Rummy

    Dunny Rummy Guest

    Diagnoses: Too many recourses being used at start up (GeForce FX 5200
    uses a lot of resources)

    Solution: Start\run Type MSCONFIG click "start up" tab file untick
    unnecessary items that load on start up.

    Results: Stuttering disappears!
     
    Dunny Rummy, Jul 22, 2003
    #16
  17. Dunny Rummy

    Dunny Rummy Guest

    BTW....Im using the 44.03_win2kxp nVIDIA drivers too!
     
    Dunny Rummy, Jul 22, 2003
    #17
  18. Dunny Rummy

    John Steed Guest

    Get the beta 44.90 drivers. They resolve this issue too.
     
    John Steed, Jul 24, 2003
    #18
  19. Dunny Rummy

    John Steed Guest

    44.90
     
    John Steed, Jul 24, 2003
    #19
  20. Dunny Rummy

    Dave Guest

    All x86 motherboards have IRQs. It's a funtion of the hardware not the OS.
    An OS like Windows can have the ability to view these resources and also to
    control them. This all depends on how the motherboard cmos options are set
    and if the devices are plug-n-play compatible.

    Dave
     
    Dave, Jul 26, 2003
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.