New problem with 8RDA3+

Discussion in 'Epox' started by Jeff, Oct 19, 2003.

  1. Jeff

    Jeff Guest

    Hi all,

    Having lots of problems with this 8RDA3+. Installed a new Maxtor 160gb
    hard drive as boot drive. Installed windows from CD, windows installs
    fine including the various reboots etc. Once Windows (XP) is installed
    and the machine tries to boot for the first time from the hard drive,
    it fails with an error code on the LCD of 8b. The machine posts ok,
    then after detecting the drives, the screen goes black and the machine
    just hangs at 8b

    Any ideas?

    No cards in any of the PCI slots ,just the MSI FX5900 in the AGP slot
    BTW
    Regards, Jeff.
     
    Jeff, Oct 19, 2003
    #1
    1. Advertisements

  2. Are you hanging the HDD off of the E-IDE connect, or the S-RAID connect?
    Don't forget, you need chipset level drivers to activate all those fun
    features, use the supplied CD at first.

    Error Code 8b is reserved, but if you look where it is in sequence with the
    boot procedure, you will find it's HDD related.

    Also, what are you using such a big honking drive for? It's a disturbing
    trend I've noticed.
     
    Derek Wildstar, Oct 19, 2003
    #2
    1. Advertisements

  3. Jeff

    Jeff Guest

    Off the EIDE port, sorry should have mentioned that. I will Use RAID
    but on a new Highpoint controller because as you told me, the onboard
    RAID is not to be trusted.
    It's a weird one. When installing windows, the drive works perfectly.
    Only on a reboot does it fail.
    Video, plain and simple. It's one of my hobbies and it eats disk
    space. But to turn the question around, can you ever really have
    enough hard drive space?
    Regards, Jeff.
     
    Jeff, Oct 19, 2003
    #3
  4. Jeff

    Jeff Guest

    Problem solved.

    For some reason, the windows would not install from my Plextor 708 DVD
    writer or from my Pioneer DV D drive. Plugged in my Tekram SCSI card
    and tried installing from MY Plex PX40 CDRom and bingo! XP installs
    and runs perfectly. No ideas as to what was wrong. Never had problems
    like these before.

    Anyway thanks for the help Derek.

    Oh, BTW, I still have the RAID (Striped) set from when I used the
    chaintech board. The Chaintech board used a Promise 376 Raid
    controller. Can I plug these drives into the onboard SATA ports (using
    adaptors of course) and still read the data on these drives or will I
    need to get the data off with another promise controller (like the
    Fasttrack 100 in my wifes Asus machine)?


    Regards, Jeff.
     
    Jeff, Oct 20, 2003
    #4
  5. Very strange. Windows installs from a SCSI device, but not an IDE one? And
    you are sure the IDE drivers are correct...

    I hope that was a true solution and not just another symptom. :)

    That's a good question and it's a more specific version of 'Are RAID 0
    arrays portable?'. The answer is no, even within a manufacturer's line.
    However, that said, you would think with the possibility of an orphaned RAID
    0 pair, is higher than it has ever been in the past, so something might have
    been done about the intrinsic incompatibility of stripe sets among the ever
    advancing controllers. For the risk invovled, I'd ask Promise tech-support
    what compatible controllers there are for your set.

    You've been lucky so far, why not shoot the moon? :)
     
    Derek Wildstar, Oct 20, 2003
    #5
  6. Jeff

    Jeff Guest

    Promise support said "maybe". I've nothing to lose so I plugs it
    in....It works! They say it will almost certainly not work with a
    Highpoint card, Definately not with the Silicon Image chip and again
    "maybe" with a Promise 2000 EIDE Raid Card I've got a loan of. At
    least I know I can get the data off the drives via my wifes PC over
    the network. I honestly thought that RAID 0 would be portable.

    Like you say Derek, I definately was lucky :)


    Regards, Jeff.
     
    Jeff, Oct 21, 2003
    #6
  7. Why don't you play the lottery today as well...
     
    Derek Wildstar, Oct 21, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.