New rig. Won't power up!

Discussion in 'Asus' started by Peter M. Hill, Dec 31, 2004.

  1. I am building up a new rig. I decided to build up the basic system
    BEFORE I bolted it down in the case so the board is on the bench.

    Specs:
    A7N8X
    Athlon 2800+ Barton
    Stock CPU/HSF
    Crucial 512 stick in slot 1
    ATI 9600SE
    Antec Smartpower 350

    The unit will not power up. Fans will not turn and no beeps.
    The onboard LED is "on" when power is present.
    I have jumpered the ATX Power Switch to simulate "being in the case".
    The PS was tested ok with Antec ATX tester.
    All parts are new.
    I have removed the battery to clear the CMOS.
    I have removed the memory stick - no beep codes.

    Any ideas on how to isolate the problem?

    Thanks,
    PeteH
     
    Peter M. Hill, Dec 31, 2004
    #1
    1. Advertisements

  2. It is necessary to "switch" the ATX Power Switch not just jumper it.
    While power was on the board and nothing running, I pulled off the
    jumper and it "jumped" to life.

    All is well so far. I need to get better testing equipment or a
    smarter brain.

    Thanks,
    PeteH
     
    Peter M. Hill, Dec 31, 2004
    #2
    1. Advertisements

  3. Peter M. Hill

    Rob Guest

    Pete,
    Now that jumper your using is only for momentary contact right?
    Otherwise it will appear as a stuck case switch and once the PS trips
    the first time it most likely won't reset until the short (jumper) is
    removed and the input AC is recycled. The +5VDC that runs the Mobo
    light will still be present though. It is smart to test outside the
    case on a fresh build. If you have a meter you could check for the 5
    and 12 volt supply lines on one of the drive cables to verify if the PS
    is actually turning on. HTH.
    Rob
     
    Rob, Dec 31, 2004
    #3

  4. Hi,

    can you check any of the components on another machine (RAM, VGA, PSU etc?)
    really helps speed up the trouble-shooting process! I had a very similar
    problem recently on a machine I built for a friend, during a game of
    HALF-LIFE2 his screen went black and nothing!. He tried to reboot but was
    greeted by a blank screen. All the fans were running and the motherboards
    lights were on? Cut a long story short it turned out the RADEON 9800Pro had
    completely died, to such a degree that it was preventing the system from
    even booting.

    I found this out by swapping out the 9800Pro with an older RADEON9000, and
    everything worked fine. Just to be sure I tried the 9800Pro in another
    machine and same thing, no boot!

    This particular story had a happy ending as I was able to RMA the card back
    to www.overclockers.co.uk and get a replacement back and installed in time
    for xmas!

    Hope this helps,

    Wayne ][
     
    Wayne Youngman, Jan 7, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.