New system build turns on but won't boot help

Discussion in 'ECS' started by snbase, Sep 20, 2008.

  1. snbase


    Sep 20, 2008
    Likes Received:
    This is my 3rd system build and having a very irritating problem. I bought a ECS G31T-M motherboard along with a e8500 processor and a 1gb stick of ocz high performance premium module DDR2 800mhz. When i start it up the system hangs. It doesn't beep but all the fans and lights go on like normal. It goes to the boot screen and lists my cpu and memory but stops there. It says to press (DEL) to enter bios or (F11) for BBS popup. But nothing happened when i tried both. I tried clearing the cmos by both reseeding the jumper and also removing the cmos battery and when i did this it no longer had the option to boot into bios(DEL). This is really getting frustrating and don't know what the problem is.

    New Build System Specs:

    ECS G31T-M Motherboard
    Intel E8500 Duo Core2
    1gb OCZ DDR2 800mhz memory
    Ultra Power Supply 750pro Lifetime Series
    250gb WD Hard Drive SATA
    LG DVD-RW Burner
    Antec 900 Case
    snbase, Sep 20, 2008
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.