New to mac, system not showing free HDD space

Discussion in 'Apple' started by thenewguy, Jan 23, 2008.

  1. thenewguy

    thenewguy Guest

    hi, i recently got an older powermac g4 that has os x tiger on it.
    when i change any of the settings i.e. the wallpaper or something,
    when i log out then back in all of my settings are gone, i dunno why.
    then i was going to download some stuff using safari and it gave me
    the message cannot create file and it wouldnt DL. i think the problem
    is b/c its saying that i have no space available on my HDD. i used the
    disk utility and it says i have 18.6 gigs and am using 4.95 for the
    boot but says i have 0kb avail. where did the other 13gigs go and how
    do i "reclaim" them. this pc wont do anything without space available.
    thanks for the help
    Myron

    PowerMac g4 800mhz
    1.38gig ram
    osx tiger
     
    thenewguy, Jan 23, 2008
    #1
    1. Advertisements

  2. thenewguy

    Silicon Sam Guest

    First thing: Boot from the Tiger CD and run Disk Utility. Repair
    the drive, and repair the Permissions. Should clear up most if not
    all of your ills.
     
    Silicon Sam, Jan 23, 2008
    #2
    1. Advertisements

  3. thenewguy

    thenewguy Guest

    yes i did mean the boot drive, and that is exactly what it is showing,
    but am not sure if the person who installed tiger on it set it up like
    a partition, like i said i'm new to mac. and no i dont have the
    install disk, i bought the PC off ebay, it was pre-installed. i have
    tried to repair the persmissions 3 times and that hasnt done anything,
    when i try to verify the disk it comes up with an error and says that
    it cant verify the disk. the guy i bought it from said he will send me
    another HDD with tiger pre-installed just in case this drive is FUBAR,
    if not i guess i'll have 2 HDD's.
     
    thenewguy, Jan 25, 2008
    #3
  4. Have you tried Disk Warrior and/or Tech Tool Pro? They can repair stuff
    that Disk Utilities can't.
     
    Michelle Steiner, Jan 25, 2008
    #4
  5. thenewguy

    thenewguy Guest

    i got the other drive from the guy and it is working 100% now. and the
    error code that it ws giving was invalid b-tree node, after some
    research i found that alot of people with that problem have been using
    disk warrior to solve the problem. that may be, but to do that you
    have to have free space available on ur drive to install that program,
    correct? and with it not letting me even creat a new folder i really
    doubt it would have let me install a program, unless u can run that
    off a disk. since the new drive is working i am just going to format
    the other one and use it for storage, if that will let me. thanks for
    the posts.
     
    thenewguy, Jan 26, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.