1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Newly Built Computer Won't Start

Discussion in 'Motherboards' started by Ben, Jan 10, 2004.

  1. Ben

    Ben Guest

    I bought parts from Newegg to build a new computer and it won't start.

    I'm working with:
    DFI Ultra Infinity
    Barton 2500
    Buffalo 3200 DDR
    Maxtor 80 GB SATA (not installed at the moment since I'm having
    troubles)
    Lite-On CD-ROM burner
    Chaintech Geforce4 MX440

    I have built 6 or 7, I guess, and, I'm slow, but they've all been
    successful in the end. But this time... I don't know.

    When the power is plugged in, I can see a standby power LED on the
    motherboard that is on. When I push the start button, the fans start,
    the memory power LED comes on, I hear and see the floppy with boot disk
    start, I see the CD-ROM's flash their lights, and that's it. No video.
    No beeps. No boot.

    I don't know how to test what's wrong. I put the video card in my old
    machine and it was fine. I have reseated the memory in each of the three
    slots. I have reseated the heat sink. I have reset the CMOS. I can't
    test the Barton processor or the 184 pin memory. I have messed with
    every connection I can think of.

    Does anyon have any idea what is wrong? What should I try? All
    suggestions are appreciated.
     
    Ben, Jan 10, 2004
    #1
    1. Advertisements

  2. Ben

    Ben Guest

    I just tried removing the video cable from the video card and the
    results were the same. Just the fans, floppy and CD-ROMS starting.

    Then I removed the memory completely... no memory. The results were the
    same.

    I don't know the order of the boot process. Maybe that would help me to
    interpret these results. Is it bad memory? Or is something else bad so
    that the boot process is not even getting to the memory?

    Thanks,
    Ben
     
    Ben, Jan 10, 2004
    #2
    1. Advertisements

  3. Ben

    Wes Newell Guest

    Are you sure the HS fan is plugged into the proper fan header?

    First clear the cmos and try again. If that doesn't work, disconect
    everything except bare essentials (MB/ram/video/cpu/hsf) and try it again.
    Still don't work, remove MB from case and try it. Still nothing, another
    PS, etc.
     
    Wes Newell, Jan 10, 2004
    #3
  4. Ben

    Ben Guest

    Thanks, I've now tried the clearing CMOS and going to the bare
    essentials. I'll try the others today. Why does removing the motherboard
    help?

    Did you note the other two things that I tried? Does this suggest any
    particular type of problem, like memory or processor or motherboard?
     
    Ben, Jan 11, 2004
    #4
  5. Ben

    Wes Newell Guest

    Sometimes the MB shorts to the case.
    I don't recall, but between cpu and ram, I think ram (or it's settings)
    would be more suspect.
     
    Wes Newell, Jan 11, 2004
    #5
  6. Ben

    Invader Zim Guest

    I just had that exact same problem. Remove the motherboard from the tower.
    If it works outside the case, check the case to see if there are any excess
    metal risers that you secure the mobo to the case with screws. they're
    grounding it.
    that's the problem i had with it.
    remove all risers except the ones that fit with the holes of the
    motherboard.
    if this doesn't work, get a new PSU that is at least 350W.

    -Invader Zim
     
    Invader Zim, Jan 11, 2004
    #6
  7. Ben

    Hackworth Guest

    I recently assembled a for a friend, also based on a DFI motherboard, the
    AZ30-TL (mATX form factor). I have 512MB of "Mushkin Blue" PC2100 memory.
    The mobo has an AGP slot but for now I'm just using the integrated video.
    Motherboard details are here if anyone is interested:
    http://www.dfi.com.tw/Product/xx_product_spec_details_r_us.jsp?PRODUCT_ID=1298&CATEGORY_TYPE=MB

    Whenever I hit the switch to start the computer, the LEDs blink and the fans
    spin up, as in your case, but the system just sits there and does nothing,
    and the monitor does not receive a signal. However, if I press the reset
    switch, or if I shut down and wait a few seconds and then restart, the
    system POSTs and boots just fine! This behavior occurs almost every time I
    try to start the system; sometimes, I get lucky and it does manage to POST
    the first time.

    The motherboard exhibits the same behavior with or without any components
    (hard disk, etc.) connected, and it does the same thing mounted in the case
    or outside of the case. I wonder if it's some DFI-specific thing. I've never
    used a DFI mobo before. There are no BIOS updates available for my
    particular board.
     
    Hackworth, Apr 4, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.