NF7-s Rev 2.0 setup problems

Discussion in 'Abit' started by Manno, Oct 7, 2003.

  1. Manno

    Manno Guest

    Hello everyone been lurking here for awhile gaining some knowledge while
    acquiring parts for new computer.

    Just assembled the following:

    NF7-S Rev. 2 board Bios Rev. 16
    AMD 2100 Tbred B
    SLK 947 with Smartfan II
    Win XP
    WD 80 Gig 8 meg drive
    32x Acer CD-RW
    512 Meg Ultra Extreme 3500 DDR
    PNY 5600 Ultra 128 meg Graphic card

    Tried to setup XP initially using Serielle adapter Bios didn't seem to
    recognize
    So I recabled using IDE bus and windows installed to the graphic screen then
    I get a blue stop code 00002111? # maybe a off any rate it means that the
    upgrade file is corrupt. MS recommends to reboot from CD to repair.

    Problem is system will not boot from CD now. It seems when I get to the
    point in bios screen to press a key to boot from CD-Rom my keystrokes are
    not recognized and it continues to boot from HD.

    I can't access the setup screen easily either Delete keystrokes not being
    recognized until I go thru a few cycles of power off power on with insert
    key depressed then delete key. I thought I could reset bios to only boot
    from CD until I get this corrupted file fixed.

    Any help would be greatly appreciated I must say this has to be the most
    difficult time I have ever encountered in building a unit. If anyone wishes
    to reply directly please use link below.

    Manno D. Demes
     
    Manno, Oct 7, 2003
    #1
    1. Advertisements

  2. Manno

    dr_hardwrae Guest

    Do you have a PS2 or USB keyboard?
     
    dr_hardwrae, Oct 7, 2003
    #2
    1. Advertisements

  3. Manno

    Manno Guest

    PS2
     
    Manno, Oct 8, 2003
    #3
  4. I've only come across this problem using a usb keyboard.
    Are you sure the kb is ok?
     
    Lester Piglet, Oct 8, 2003
    #4
  5. Manno

    Manno Guest

    After all the of the mention Of USB I tried a USB wireless. It worked!!!
    I disabled the hard drive in the Bios reloaded xp but used a 98 SE original
    disk as opposed to a 98 upgrade. Presently plodding along (never OC'd
    before) temp is holding 30-31C Idle. a 2100 B at 200x11. 1.65 V. Memory is
    using turbo timing default 8,3,3,2 and auto ratio. I haven't aquired the
    test software yet to pose a load or torture my overclocking hopefully I will
    have that downloaded this weekend and see where I am at.
     
    Manno, Oct 10, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.