nforce audio issue- A7N8X-X motherboard

Discussion in 'Asus' started by Rick, Jul 1, 2004.

  1. Rick

    Rick Guest

    Can anyone help me, Unreal Tournament freezes on me when I start it
    up, it freezes on a black screen. I know it has something to do with
    the onboard audio because Unreal Tournament let's me turn off all
    sounds when I try to reopen it and then it starts working. I can only
    play if I turn off all sounds. I have nforce audio disabled in device
    manager so I don't know what else to do. I am using WinXP and my
    regular sound card is a Diamond Monster Sound II MX300.
     
    Rick, Jul 1, 2004
    #1
    1. Advertisements

  2. Rick

    sparx Guest

    just a thought but have you tried disabling the onboard audio in the
    bios?...
     
    sparx, Jul 1, 2004
    #2
    1. Advertisements

  3. Rick

    Rick Guest

    I just tried it but it didn't help.

     
    Rick, Jul 1, 2004
    #3
  4. Rick

    Ken Maltby Guest

    Have you tried it with your "regular sound card" and its
    drivers removed?
    /Ken
     
    Ken Maltby, Jul 1, 2004
    #4
  5. Rick

    Rick Guest

    I'm not sure what you mean by "it's drivers". If you mean whether I
    tried removing the nforce's drivers then yes I tried uninstalling it
    in the device manager but when I reboot the computer it automatically
    detects it and installs all of it's drivers again. If you meant
    whether I tried removing my Monster Sound card and it's drivers then
    no, because I want to use that instead of the motherboard's sound
    capabilities, it has 2 inputs and outputs which I use. Unreal
    Tournament used to play fine with the Monster Sound card before I
    bought this motherboard.
     
    Rick, Jul 2, 2004
    #5
  6. Rick

    Ken Maltby Guest

    It's just part to the trouble shooting procedure, you
    should establish if it will work with just the on-board
    sound. You remove drivers to avoid conflicts that can
    mask the problem.

    You might check with the sound card web site to see if
    they list any issues with your MB and/or its chipset. They
    may have encountered this problem and have a solution.

    In your OP you said: "I know it has something to do with
    the onboard audio" but it appears that you were not using
    the onboard audio. If you have disabled the onboard
    audio in the BIOS.

    Luck;
    Ken


    Luck;
    Ken
     
    Ken Maltby, Jul 2, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.