nForce4M-A v3.0

Discussion in 'ECS' started by George Marinescu, Mar 20, 2010.

  1. Here are the issues my mobo has. Is there anyone who has encountered
    them and found a solution?

    1)
    I bought two Samsung Spinpoint F3 500GB harddrives (HD502HJ) and this
    motherboard fails to detect them after a restart - any kind of
    restart: CTRL-ALT-DEL during boot, proper restart from the OS or a
    RESET. They are only detected after the primary power-up.

    I find it hard to believe that it's the HDDs that are troublesome.


    2)
    I can't power-up this motherboard straight after shutdown. I have to
    wait some time before it works again.
    Sometimes, pressing the power button lights up the Green led and all
    the fans start spinning, but the screen stays blank - no boot.


    3)
    Is there an alternative BIOS I can install on it (I couldn't find one
    yet)? The current one seems to be the cause of all my problems.


    Thank you!
     
    George Marinescu, Mar 20, 2010
    #1
    1. Advertisements

  2. A BIOS update fixed the first problem (I used the latest official
    version), so what I learned today is not to always trust changelogs.
    There was nothing similar to my problem listed in them, so I shouldn't
    have had a reason to flash it.
     
    George Marinescu, Mar 21, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.