No 2nd or 3rd IDE on Neo2-FIS2R

Discussion in 'MSI' started by Evgenii, Aug 26, 2003.

  1. Evgenii

    Evgenii Guest

    Hi,

    I've recently installed the above mentioned mobo, and i can't seem to get
    the 2nd or 3rd IDE channels to work. I've got this setup:

    P4 2.60C
    MSI Neo2-FIS2R
    512MB Elixir PC3200, 512MB Twinmos PC3200
    2x striped Maxtor DiamondMax 9 120GB SATA on Promise RAID chip
    Western Digital 80GB Caviar 8MB Special Edition and Zip drive on primary IDE
    channel
    DVD-ROM and PlexWriter on primary channel on IDE controller card.
    Creative Geforce2 Ti (yeh... dubious)
    Fans all over the place.

    I've tried plugging the two CD-ROM drives into the second and third,
    (definately configured as master and slave), and tried the 80GB and Zip on
    the second but nothing will show up, even in the Bios with SATA + PATA and
    all IDE channels enabled.... (I've also read in the mobo manual that the
    first hard drive has to be on the primary channel- everything shows up on
    the first but no second or third.)

    Any advice at all will be appreciated...

    cheers,

    Evgenii
     
    Evgenii, Aug 26, 2003
    #1
    1. Advertisements

  2. Evgenii

    Ed Isaac Guest

    I have the MSI Nero-2-LS board and had the same problem. The solution was
    to change the bios settings in the Integrated Peripherals section. Change
    Onchip ATA's Mode to Native.

    Ed
     
    Ed Isaac, Aug 27, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.