No audio - what to do?

Discussion in 'Shuttle' started by JesperB, Nov 9, 2005.

  1. JesperB

    JesperB Guest

    Hello mates.
    After a crash, no audio is working on my Shuttle Sb81p.
    The problem is actually described here:
    http://eu.shuttle.com/en/Desktopdefault.aspx/tabid-359/
    (see the last faq)
    Both the front and the back connector simply doesn't react at all.
    Shuttle wont help me cause I bought the bloody maschine at a reseller, and
    the reseller says he cant help me either.
    Therefore i'm stuck.
    Have any of you guys any clue how to go aruond this problem??
    I have tried to re-install all the drivers (chipset, audio, lan, bus, usb, u
    name it) and updated to the bios, but with no luck whatsoever.
    I really appreciate any help.
    Thx.
    JB
     
    JesperB, Nov 9, 2005
    #1
    1. Advertisements

  2. JesperB

    Don Paolo Guest

    If you check your hardware under device manager, do you have any
    devices reporting problems? You might want to try checking your
    event log for any possible entries there as well. It might point you
    in a direction.

    Don Paolo
     
    Don Paolo, Nov 9, 2005
    #2
    1. Advertisements

  3. JesperB

    JesperB Guest

    Everything seems spot-on under the device manager. Unfortunately its some
    time ago that I got the problem, but i'll check the log.
    Somehow I dont think its a software issue.
     
    JesperB, Nov 9, 2005
    #3
  4. JesperB

    wind9rider Guest

    A major crash can corrupt drivers. Usually the integrated sound system
    drivers are on your mainboard/chipset drivers disk. Try deleting and
    reinstalling your mainboard drivers from your CD. I hope this is
    correct, I have never owned a barebones unit but I imagine they are
    pretty much all the same.
     
    wind9rider, Nov 11, 2005
    #4
  5. JesperB

    Don Paolo Guest

    I know this won't help at all, but as a warning, don't install sound drivers
    via Microsoft Update - I tried it and my sound turned to shite. Had a bugger
    of a job uninstalling and reinstalling stuff too.

    Can you get your hands on a spare HDD - it might be worth trying a complete
    reinstall of the OS from scratch. At least that way you could rule out
    driver
    and / or software problems.

    HTH
     
    Don Paolo, Nov 12, 2005
    #5
  6. JesperB

    JesperB Guest

    Hey mate.
    Now I've actually had the chance of connecting a spare hd, and there is
    still no sound.
    This is my view indicates that it is a hardware problem.
    I have talk to my reseller, and he says shuttle is unaware of this kind of
    problem (even though its on their web!!)
    Not much to do I guess.
    /
     
    JesperB, Nov 12, 2005
    #6
  7. JesperB

    Andy McCall Guest

    I assume that you haven't had the cover off when the PC crashed? Just a
    thought though just check to make sure that they are securely plugged into
    the mobo. I have known the connectors to work loose under expansion over
    time. It actually does pay to whip the cover off from time to time just to
    make sure that everything is seated properly.

    Andy Mac
     
    Andy McCall, Nov 15, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.