No Boot/Beeps

Discussion in 'AOpen' started by claude, Sep 11, 2004.

  1. claude

    claude Guest

    Got an Aopen AK77-600GN and it was working fine at last switch on. Now I'm
    not getting any BIOS beeps or boot up. I am getting power to the board as
    the standby LED is on and the cpu fan is running. I've taken the board out
    of the case and tried it with just the cpu/heatsink/fan, no joy. Tried it
    with a single stick of RAM in all the slots, no joy. Power Supply in the
    case is good as I've checked it with a multimeter, as is power out of the
    power connector. At a bit of a lose now. Can anyone give me any more
    pointers to try?

    TIA

    Claude
     
    claude, Sep 11, 2004
    #1
    1. Advertisements

  2. claude

    c Guest

    Sometimes just resetting the CMOS jumper will fix it. Unplug the power, move
    the jumper to the 2-3 position for 10 seconds, and then back to 1-2. Try
    powering up.

    Chris
     
    c, Sep 12, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.