No boot on MS-6577

Discussion in 'MSI' started by Paul D.Smith, Sep 2, 2008.

  1. Paul D.Smith

    Paul D.Smith Guest

    Can someone tell me whether there is any hope for am MS-6577 that fails to
    boot? This is one I'm trying to get going for a friend so all bets are off
    as to what they really did to it ;-).

    Symptoms are that the CPU fan starts and keeps going, but that's it.
    Nothing on screen and no beeps.

    I've tried new power supply and a different (known working) processor.

    There doesn't seem to be any indication that it tries to access an attached
    floppy drive to I don't think the various BIOS recovery options are
    possible.

    So, dead or worth getting the BIOS EEPROM reblown?

    Thanks,
    Paul DS.
     
    Paul D.Smith, Sep 2, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Mike Fisher

    MS-6577 Processor Upgrade

    Mike Fisher, Sep 17, 2004, in forum: MSI
    Replies:
    0
    Views:
    1,402
    Mike Fisher
    Sep 17, 2004
  2. FewLeh
    Replies:
    0
    Views:
    2,672
    FewLeh
    Feb 19, 2007
  3. Replies:
    9
    Views:
    7,013
    quakeii
    Jan 28, 2008
  4. Helpme!

    Help Me! Msi Ms-6704 Manual Needed!!!

    Helpme!, Aug 8, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,576
    Helpme!
    Aug 8, 2008
  5. Paul D.Smith
    Replies:
    0
    Views:
    9,940
    Paul D.Smith
    Sep 2, 2008
  6. Rainbowserpant
    Replies:
    0
    Views:
    624
    Rainbowserpant
    Oct 30, 2016
  7. pclaptop

    CQ57-489wm no video at bootup!

    pclaptop, Nov 28, 2016, in forum: Compaq
    Replies:
    0
    Views:
    388
    pclaptop
    Nov 28, 2016
  8. SignTech
    Replies:
    0
    Views:
    237
    SignTech
    Feb 21, 2017
Loading...