No boot with MSI K8T-Neo2 FIR, 2 x DDR Samsung PC3200 512Mb, Athlon64 3200+

Discussion in 'MSI' started by denis, Dec 14, 2004.

  1. denis

    denis Guest

    Hi,

    here is the problem : my mobo does not boot when I put two DDR SDRAM on it.

    I read carefully how to setup memory chip in DIMM 1~4 (dual channel or
    not). I try different location for each memory chip (as decribed in the
    manual) , it does not work. I try each RAM separatly and it works really
    well... The RAM chip are the same (same P/N, serial numbers are quite
    closed).

    I look at to an AMD page that list "DDR DRAM Modules validated with the
    AMD Athlon 64 processor" (Oct 29, 2004). My module P/N for samsung are
    not listed... Do I have to buy new one, or is there a way to make them
    work all together ?

    Thanks for your precious help

    Denis

    my system

    - Athlon 64 3200+
    - MSI K8T Neo2 FIR (MS-6702E Ver: 1)
    - 2 Samsung PC3200 512Mb DDR CL3 (P/N: M368L6423FTN-CCC)
    - PSU: Antec 380W
     
    denis, Dec 14, 2004
    #1
    1. Advertisements

  2. denis

    Eddie E Guest

    I have the K8T Neo2-F and AMD 64 3000+. I had the same problem with a
    matched pair of Kingston dual channel 512 DDR3200. The system would work
    correctly with only one of the chips installed. Either one. I tried the dual
    channel installation of slot 1 & 3 or 2 & 4. And I tried every other
    combination. Finally after I changed the FSB memory settings in the bios
    from 400mhz to 333 the system would boot properly. I ended up returning the
    Kingston memory and purchased a pair of PQI Turbo DDR3200 512 dual channel
    memory. My system is running great now at 400 FSB and memory timing 2-2-2-5.
    Either the motherboard, CPU or both are very picky about the quality of the
    memory. I have read where others with similar setups are having the same
    types of memory problems. If possible try a better grade of memory.

    Eddie
     
    Eddie E, Dec 15, 2004
    #2
    1. Advertisements

  3. denis

    denis Guest

    hi Eddie,

    Thanks for your answer. Actually I have ordered Corsair TwinX 2x512 Mo
    DDR PC3200C2 last night....

    regards

    denis
     
    denis, Dec 15, 2004
    #3
  4. I had a similar problem with the older 754-pin K8T Neo. It would not boot
    until I throttled my PC3200 Crucial down to 333. I don't think it's because
    of the A64. I think that it's MSI. I have not seen similar complaints on
    the Asus and Abit groups.
     
    John McDonnell, Dec 17, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.