1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

No Center Speaker on XP

Discussion in 'Soundblaster Live' started by Filozof, Aug 31, 2004.

  1. Filozof

    Filozof Guest

    Hello everyone!

    I have Creative Inspire 5300 5.1 and Sound Blaster 5.1 Live!, also
    Windows XP. When i was working on Win 98 i had sound on center speaker
    in test in the Creative Surround Mixer, but now on Win XP there is no
    sound on this speaker...
    I try to install new drivers with no results. I think this is problem
    with XP but what I should do to fix it ? It is very important for me,
    please help me if you can.

    Everything is connected correctly, Windows sound mixer is set on 5.1
    Surround System, so why there is no sound on center speaker, even in
    this test in the Creative Surround Mixer!!! ?

    Thanks and best regards,
    Tom from Poland
     
    Filozof, Aug 31, 2004
    #1
    1. Advertisements

  2. Filozof

    Karen Parker Guest



    5.1 must be selected in the Advanced setting in Sounds and Audio Devices
    under speaker settings.
     
    Karen Parker, Sep 1, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.