1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

no POST, cant boot into BIOS

Discussion in 'Hardware' started by Adrian, Dec 1, 2003.

  1. Adrian

    Adrian Guest

    Hi,
    I've just bought a new motherboard and CPU, I am sure
    they are compatible, and everything has already plugged
    in correctly, but how come there's no POST, no beep
    sound, and can't even boot into the BIOS, the whole
    screen is blank?
    And I checked that everything connected correctly, and
    someone said "Pull the lead for the reset switch". It
    doesn't work either. And I got 2 new motherboards, I
    tried both, but none works. Confused???
    Also, I've tried to connect only the CPU, fan, Ram with the
    motherboard, normally it will boot into BIOS, but this time the fan is
    on, the screen still stay blank.... so what's going wrong??

    Adrian
     
    Adrian, Dec 1, 2003
    #1
    1. Advertisements

  2. Adrian

    jamotto Guest

    You might check and see if your power supply can support your
    Motherboard.

    For example the Soyo Motherbard I was using required min of 250 watts
    and I had a 250 Watt P.S.U. it would not Post either. When the P.S.U.
    was replaced with a 300 watt unit all was well. Another Soyo
    Motherboard I just put in a computer required 350 Watts.

    good luck
     
    jamotto, Dec 1, 2003
    #2
    1. Advertisements

  3. Adrian

    Adrian Guest

    Hi,
    Actually, how may I check it? I read from the motherboard hand book,
    it said the power requirement is ATX power supply (with 4-pin 12V
    plug). But it didn't say what's how much watt it requires....

    Adrian
     
    Adrian, Dec 1, 2003
    #3
  4. Adrian

    Ron Cook Guest

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1
    Which motherboard are you trying to use ?
    Also, which processor (CPU) are you using ?

    If, for example, you're using something like an AMD Athlon, you may need a
    power supply rated at 300 or 350 watts.

    The CPU requires a large amount of current (amperage), typically around 20
    amps.

    Most power supplies have a wattage rating on a label somewhere on the unit's
    case. It will have a statement such as '300 watts' or '350 watts'.

    In some instances the total wattage rating will not be shown but the ratings
    of the individual feeds will be listed. You may see a listing of voltages
    and amperage ratings similar to these (taken from an Antec SmartPower
    SL300S power supply):

    +5V 30A
    +12V 15A
    +3.3V 20A
    - -5V 0.5A
    - -12V 0.5A
    +5V SB 2.0A

    Multiplying the +5V and the +12V values by their respective current ratings
    will give you a maximum (for this unit) output wattage rating, in this case
    280 watts.


    - --
    Ron n1zhi

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.2 (GNU/Linux)

    iD8DBQE/y+Hha9fyRcf4bIYRApmyAJ46l9duzurV3bTcXfmXQe4h0+yYtACgmMIH
    tPKiDFOysnp8BK+45NbjGm0=
    =idMI
    -----END PGP SIGNATURE-----
     
    Ron Cook, Dec 2, 2003
    #4
  5. Adrian

    Taylor Guest

    You might want to double check your connections because things such as
    faulty RAM (or jammed in and installed backwards, I have done it
    before :) ), bad video card, power problems or CPU failure are fatal,
    and the computer will hang, or refuse to boot. In this situation, you
    will have no signal to your monitor, and your computer will not tell
    you what the problem is.
     
    Taylor, Dec 2, 2003
    #5
  6. Adrian

    Ron Cook Guest

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    And, of course, I forgot to include the -5V, -12V, and the +5V SB values in
    the calculation.
    These will bring the output to 298.5 watts.

    - --
    Ron n1zhi

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.2 (GNU/Linux)

    iD8DBQE/zRvIa9fyRcf4bIYRAiutAJ4pl2YB8pOob2PzqdW3OSJImL7gZgCeLdjB
    O2afNi06Axtsms3Bq0t3JXs=
    =vsI5
    -----END PGP SIGNATURE-----
     
    Ron Cook, Dec 2, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.