No "Standby" available when "START>TURN OFF COMPUTER" selected - K8VSE Deluxe m/b

Discussion in 'Asus' started by admiral_victory, Dec 27, 2004.

  1. I have XP Pro and there is no "STANDBY" shown when "START>TURN OFF
    COMPUTER" is selected . I have the Asus K8VSE Deluxe m/b.

    I cannot find a setting in the BIOS relevant to this - is this
    swicheable on this board , does anyone know ?

    B.N.
     
    admiral_victory, Dec 27, 2004
    #1
    1. Advertisements

  2. admiral_victory

    Nero Guest

    press the sleep key on your keyboard.....................
    when my mb drivers are installed for first time there is no
    standby................
     
    Nero, Dec 28, 2004
    #2
    1. Advertisements

  3. Wich one is the sleep key , please ?

    B.N.
     
    admiral_victory, Dec 28, 2004
    #3
  4. admiral_victory

    end user Guest

    When in stanby how do you bring it out of standby? I have to reboot
    twice, unless there s a key combination??

    Thanks
    Locust
     
    end user, Dec 29, 2004
    #4
  5. admiral_victory

    Nero Guest

    press any key or move mouse
    Sleep key on keyboard will be marked as sleep
     
    Nero, Dec 29, 2004
    #5
  6. In that case , I don't have a sleep key

    B.N.
     
    admiral_victory, Dec 30, 2004
    #6
  7. admiral_victory

    Ed Guest

    Taking a wild guess here.... :) Do you have the StandBy option in
    Windows Power Management or is that missing/disabled also? I was just
    thinking maybe Power State in the BIOS was Disabled when the OS was
    installed or something? Power State S0 is the working state. States S1,
    S2, S3, and S4 are sleeping states, State S5 is a shutdown or off state.

    Ed
     
    Ed, Dec 31, 2004
    #7
  8. admiral_victory

    end user Guest

    Hi Ed how do I get the system out of the standby state, Hotkey
    combination??

    Thanks
    Locust
     
    end user, Dec 31, 2004
    #8
  9. admiral_victory

    Ed Guest

    Moving the mouse or pressing the spacebar key should wake it up.
     
    Ed, Dec 31, 2004
    #9
  10. admiral_victory

    end user Guest

    Thats what I thought at first but nothing seemed to work, so I simply
    turned it off in XP.

    Thanks anyway

    Locust
     
    end user, Jan 1, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.