No USB after upgrade Dell Dimension 2400

Discussion in 'Dell' started by Thorkild Andersen, Nov 7, 2003.

  1. Hi

    in my firm we just bought 3 Dell Dimension 2400, they came with XP Home,
    but they should run with XPpro, but after upgrade non of them could
    detect any sbdevices.
    I'we check bios but there was nothing wrong there.

    Has anyone a solution??

    Thorkild
     
    Thorkild Andersen, Nov 7, 2003
    #1
    1. Advertisements

  2. Thorkild Andersen

    PC Gladiator Guest

    Maybe you can try reloading the chipset drivers?
     
    PC Gladiator, Nov 7, 2003
    #2
    1. Advertisements

  3. Thorkild Andersen

    tonys Guest

    make sure you have Service Pak 1 installed....it has the drivers for usb 2.0
     
    tonys, Nov 8, 2003
    #3
  4. I have Service Pak 1 and all other updates, be for i installed SP1 i
    installed Mcafee antivirus from a usb memory key, and then i daownloads
    sp1 ande all the other updates, and then i got the problem???

    Thorkild
     
    Thorkild Andersen, Nov 8, 2003
    #4
  5. Thorkild Andersen

    s Guest

    same thing happend to me,
    go into device manager, and click update driver for "standard enhanced pci
    to usp host controller"if that dont work deleate it and let win find it
    let me know if that helps
    steve
     
    s, Nov 9, 2003
    #5
  6. hey

    as steve wrote, delete the drivers and let xp install them again.
    It works
    Thanks
    Thorkild
     
    Thorkild Andersen, Nov 10, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.