No VGA signal; Transport TX46 (B4882), part number B4882T46U2H

Discussion in 'Tyan' started by Sergey A. Lipnevich, Jul 29, 2005.

  1. RE: http://www.tyan.com/products/html/tx46b4882.html

    Hi All,

    I feel like I'm missing something obvious here... OK, here's the
    story:

    We've purchased the TX46 bare-bondes system and four AMD Opteron MP
    846 CPUs (part number OSA846AVWOF). I put a single CPU into CPU0
    socket, put the heatsink and fan on top of it and the fan connected to
    motherboard. Then I plugged in a 512 MB memory module into CPU0_DIMM0
    as instricted, and connected power cord and a VGA monitor. After I
    switch on the server, it appears working: no beeps, indicators light
    up, ID button works, the internal LCD next to PCI slots shows rapidly
    changing digits, fans blow air. However, there's no VGA signal. The
    monitor stays blank and the LED lamp on it indicates that there's no
    signal. If the monitor is reconnected to another PC, it displays
    properly.

    I tried removing memory unit. The internal LCD shows steady code 2C
    and there's still no VGA signal. There's nothing else to remove except
    the Opteron CPU, but I don't want to do that because I'd have to
    reapply the cooling substance and reinstall the heatsink.

    Any ideas will be appreciated. Thank you!
    Sergey.
     
    Sergey A. Lipnevich, Jul 29, 2005
    #1
    1. Advertisements

  2. One obvious question. Is the memory module ECC. If not, the system will
    behave exactly as you describe.

    Best Wishes
     
    Roger Hamlett, Jul 29, 2005
    #2
    1. Advertisements

  3. Sergey A. Lipnevich

    s.lipnevich Guest

    Hi Roger!

    Thanks a lot for replying! No, it's definitely not ECC :-(... Are there
    any options besides buing ECC memory? A jumper somewhere maybe? Thank
    you!

    Sergey.
     
    s.lipnevich, Jul 29, 2005
    #3
  4. The memory controller is in the processor. The Opteron is designed to run
    with ECC memory. Many, Opteron based machines, require ECC memory. It is
    turnable off at the BIOS level, and some machines do this, but it normally
    defaults to 'on'. My memory was that the TX46, only required the memory to
    be 'registered', rather than ECC, but a couple of the boards in the Tyan
    range, do require the memory to be ECC (given the idea of 'server'
    machines is reliability, and the system ECC checks the cache etc., this
    makes a lot of sense).
    I know that on the boards requiring ECC, they behave exactly as you
    describe with non ECC memory. All the boards behave this way with
    non-registered memory. Check the specification of the memory you have for
    compatibility with the machine.

    Best Wishes
     
    Roger Hamlett, Jul 29, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.