NON matching cpu problem

Discussion in 'Tyan' started by rabid, Sep 15, 2003.

  1. rabid

    rabid Guest

    Running 2 x 2400 mp's on a tyan tiger for almost a year without
    incident...Saw the very occasional( 3 times ? ) "non matching cpu's,
    press f1 to continue in unsupported mode"...
    Well now I'm getting that a lot. I did a complete reinstall of windows
    2 weeks ago but am now getting the error several times in a row..
    1.5 bios

    not much info at 2cpu on this
    obviously it runs with only 1 cpu in unsupported mode

    thanks
     
    rabid, Sep 15, 2003
    #1
    1. Advertisements

  2. rabid

    heinz Guest

    Hi again rabid,

    sorry this was a misunderstanding, it looks like your post came after mine
    (I though your's was earlier).
    However I gave my answer on that - just try to go one version down (1.05 to
    1.04) and give it a try. I got rid of that immedialtly and this works now
    for a couple of month.

    If I understand you post right, you're using real MP's ? And it gets worser
    over time ? Very strange. Unfortunatly Tyan will not support us because they
    officially only support MP's up to 1900.

    good luck with the V1.04
     
    heinz, Sep 15, 2003
    #2
    1. Advertisements

  3. rabid

    rabid Guest

    Hi Heinz

    Yes I posted this first then read your post
    I'm running official mp's but over spec that the mb supports as you
    state - although these cpus actually consume less power than the
    officially supported 1900's
    Well its working again - 2-3 boots since last night and its fine...
    If it did anything at all, I did give the heat sinks a little shake
    and used some compressed air...

    for now its working, good to know the 1.04 will work if I need to go
    back to it

    cheers
     
    rabid, Sep 15, 2003
    #3
  4. rabid

    Chris Wall Guest

    I have the newer 2466-4m @ bios 4.04 and I am seeing this problem with dual
    2600MP's, I am wondering if it might have something to do with the
    CreativeLabs Audigy 2 card? On the CreativeLabs news group lots of people
    are talking about strange ways it affects motherboards!
    Chris
     
    Chris Wall, Sep 16, 2003
    #4
  5. rabid

    rabid Guest

    Well I do have an audigy 2 so ????


     
    rabid, Sep 20, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.