Not able to get 6 channels audio on 7njs mobo

Discussion in 'Chaintech' started by Pierre Lafrance, Aug 12, 2003.

  1. Hi
    Anybody got this problem ?
    Running WinXP pro and on board audio CMedia.
    The SPDIF switch no2 is set to off as specified in other threads
    The BIOS settings is set to 6 channels.
    But only have 3 channels, 2 satellites and the sub running

    Any help would be welcome ( running out of patience :) )!!!
    Cheers !

    Pierre L.
     
    Pierre Lafrance, Aug 12, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. j0yst1ck

    A7N8X-VM Audio Channels

    j0yst1ck, Oct 27, 2003, in forum: Asus
    Replies:
    0
    Views:
    419
    j0yst1ck
    Oct 27, 2003
  2. Darth Joules
    Replies:
    1
    Views:
    1,053
  3. FrankyG
    Replies:
    0
    Views:
    462
    FrankyG
    Jul 10, 2006
  4. Larry Roberts
    Replies:
    1
    Views:
    324
    Shawk
    Aug 2, 2003
  5. sweety
    Replies:
    2
    Views:
    430
    sweety
    Mar 13, 2006
  6. Nate03G

    Merging Left Right Audio Channels [uz]

    Nate03G, May 15, 2004, in forum: Soundcards
    Replies:
    0
    Views:
    934
    Nate03G
    May 15, 2004
  7. kaibab
    Replies:
    0
    Views:
    385
    kaibab
    Mar 2, 2014
  8. Uaebuntu

    X8ST3 Xeon 6 core support

    Uaebuntu, Dec 6, 2016, in forum: Supermicro
    Replies:
    0
    Views:
    225
    Uaebuntu
    Dec 6, 2016
Loading...