Not happy with dual G4 & 17" Studio Display Fonts

Discussion in 'Apple' started by wookiee, Nov 24, 2003.

  1. wookiee

    wookiee Guest

    I figured it was time to replace my PowerTower Pro G3/500 OS 9.1 and
    Acer Flat Panel.

    So, I got a dual G4 1.25 Ghz with an Apple Studio Display. The fonts
    in the menu bar as well as Eudora totally suck! I can't believe that
    after years of development and my spending several thousand dollars,
    the fonts on this machine are fuzzy and fading. They look like they
    came off a typewriter with a old used ribbon. On my old machine and
    non-apple display they're are crisp and sharp.

    I've tried every variation of smoothing to no avail.

    Is there some 3rd party app that will fix this?

    TIA
     
    wookiee, Nov 24, 2003
    #1
    1. Advertisements

  2. Use Grab to capture the screen and let us see - fonts are perfect here.

    Steve
     
    Stephen O. Lidie, Nov 24, 2003
    #2
    1. Advertisements

  3. wookiee

    Stefan Guest

    What he's complaining about is the anti-aliasing that OS X applies. If you
    You can easily set it with the command "defaults" in the terminal (read
    the man page for more information). But careful: I found that Photoshop
    7 crashes when the value is bigger than 12!

    Stefan
     
    Stefan, Nov 24, 2003
    #3
  4. That was my assumption as well.... but I don't hear many "totally sucks"
    complaints ... a screen shot would likely confirm one way or another. Thanks.

    Steve
     
    Stephen O. Lidie, Nov 24, 2003
    #4
  5. wookiee

    wookiee Guest

    Here's the grab.

    Look at the dates!

    I've tried every variation of anti-aliasing and it didn't change a
    thing. It still looks like something from an old typewriter ribbon.
    I remember along time ago, someone selling a font that looked just like
    this.
     
    wookiee, Nov 24, 2003
    #5
  6. wookiee

    wookiee Guest

    I've never ul'd to newsgroups before, my first try didn't work...here's
    another try at it.

    Better yet, if this doesn't work go to http://www.zzdi.com/crappy.html

    There should be NO excuse for this type of display.

    I'm really not whining, just very dissapointed in the text display.
    This machine screams!
     
    wookiee, Nov 25, 2003
    #6
  7. Hi, Wook,

    You don't want to be uploading binary files to this non-binayr newsgroup.
    Well, there _is_ one -- you have your settings wrong. Someone else has
    posted the way to get the settings fixed, but it's nice to see the screen
    shot and confirm the problem.
    Well, you're on the border of whining. Adjust the settings, tell us all how
    it works wonderfully now, and _don't_ whine.

    I'd forgotten already about how classic OS looked -- chicago and bit-mapped
    fonts. Once you get your X set up for you, you'll work with it awhile and
    look at classic and think, "how quaint that looks now."

    Have fun.
     
    Phil Stripling, Nov 25, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.