not restart with P5L-MX: help me!!

Discussion in 'Asus' started by FabioCipi, Oct 16, 2008.

  1. FabioCipi

    FabioCipi Guest

    Hi.
    I have a problem with P5L-MX on Windows XP Pro SP3 and Celeron 430.
    If I push restart button my pc don't restart: simply power off. I tried to
    update bios with last that I found on Asus site, and I tried to change some
    parameters into the bios about power, but without any result. How is
    possibile that I push on restart and pc only power off? Can I change
    something on register of configuration?

    By

    Fabio
     
    FabioCipi, Oct 16, 2008
    #1
    1. Advertisements

  2. FabioCipi

    Paul Guest

    Check the connection of the RESET switch to the PANEL header.
    You may have placed the connector on the wrong two pins.

    Paul
     
    Paul, Oct 16, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.