Now Quicktime doesn't seem to be working in both Firefox and Safari

Discussion in 'Apple' started by Beth, Nov 8, 2006.

  1. Beth

    Beth Guest

    I went to a website the other night that when it finally loaded all I
    saw was a blue Qwith a ? inside it. My thought was Quicktime didn't
    load. I tried this in both Firefox and Safari. What should I do? I am
    the one that doesnt want to put alot on her machine. So be gentle with
    the suggestions. Ibook G4 OS 10.4.
     
    Beth, Nov 8, 2006
    #1
    1. Advertisements

  2. If you post the exact URL, it'll be easier to diagnose.
     
    John McWilliams, Nov 8, 2006
    #2
    1. Advertisements

  3. Beth

    AES Guest

    That sounds a lot like what I see when I try to download page images of
    patents from the USPTO site using OS 10.3.9, Netscape 7.2, QT 7.

    (When I try I with Safari I just see the upper left corner portion of a
    hugely magnified image in the Q window.)
     
    AES, Nov 8, 2006
    #3
  4. Netscape 7x is long in the tooth. While there is life in the old name,
    the application suite was superseded by Mozilla, in turn taken over by
    Seamonkey, and heaven's knows what's to come next. Well, I actually
    sorta do, but can't say.

    IAE, do update to Seamonkey, and post specific URLs if you still have
    problems.
     
    John McWilliams, Nov 8, 2006
    #4
  5. Beth

    Beth Guest

    I said I Tried Quicktime in Sarfari and Firefox and get the same Q? .
     
    Beth, Nov 10, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.