NS7s restarts before getting into windows..

Discussion in 'Abit' started by raj, Apr 21, 2004.

  1. raj

    raj Guest

    Hi, ive just set up an NF7s with an AMD 2400+ (on all default
    settings, no overclocking). Its runs perfect BUT now and then, when
    you switch the machine on, it does the bios start up etc, boots the
    disk drive but just when you'd expect the 'stating xp' screen, it hard
    boots. (ie right back to the monitor start up!) It then just repeats
    this cycle over and over until I physically shut it down, and reboot.

    Why is this??!
     
    raj, Apr 21, 2004
    #1
    1. Advertisements

  2. raj

    Bob Smalls Guest

    Could be psu related, bad shutdown, driver conflicts.
    Run chkdisk /v from a command prompt and see what it tells you.
    Try running motherboard monitoring software and see what the PSU is doing.
    Other than that you would need to list all of your components and thier
    specifications to get a better answer.
     
    Bob Smalls, Apr 21, 2004
    #2
    1. Advertisements

  3. Probably a weak or dysfunctional PSU.
     
    Jens C. Hansen [Odense], Apr 21, 2004
    #3
  4. raj

    - HAL9000 Guest

    As others have said, a PSU problem is likely. To help confirm, and as
    a work around if it gets worse, try this.

    When about to power on, (1) push and hold down the reset button, (2)
    tap the power button to turn on the computer, (3) wait one second,
    (4) release the reset button. One failure mode of psu's is a crappy
    start up and this could be a work around.

    Forrest

    Motherboard Help By HAL web site:
    http://home.comcast.net/~hal-9000/
     
    - HAL9000, Apr 22, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.